No start with remote - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-23-2015, 05:13 PM
Thread Starter
  #1
Jeeper
 
Join Date: Sep 2015
Posts: 21
No start with remote

Hi All Im a owner of a 2014 jeep wrangler rubicon unlimited. Lately I have been having issues with the remote start. When I attempt a start the Jeep honks twice and dies. Absolutely zero power to anything in the car. Then about 5-10 min later the alarm goes off and the car will start with a key in the ignition. Dealer "could not reproduce the problem" and sent me on my way. Last night the same thing happened and once it started the engine stuttered and would not hold a even RPM at idle or acceleration with the traction control light on steady. After ten minutes of running I shut it down after a burning smell in and outside of the car. (Ive been to car fires before for work and this was a burning smell not the heat kicking on) Could this be PCM issues or am I way off base with that assumption. Thanks everyone.

pmac1701 is offline   Quote
Old 11-23-2015, 05:38 PM   #2
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 8,968
There could be an issue with the Wireless Control Module. There have been some problems with JK WCM's causing this type of issue. It sounds like with the type of problem you're having the dealer should be able to replicate it.

kik is offline   Quote
Old 11-23-2015, 10:18 PM
Thread Starter
  #3
Jeeper
 
Join Date: Sep 2015
Posts: 21
Quote:
Originally Posted by kik View Post
There could be an issue with the Wireless Control Module. There have been some problems with JK WCM's causing this type of issue. It sounds like with the type of problem you're having the dealer should be able to replicate it.
I agree, thanks for the input. So in theory if I start without using the remote it should operate just fine?
pmac1701 is offline   Quote
Sponsored Links
Advertisement
 
Old 11-24-2015, 06:51 AM   #4
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 8,968
Quote:
Originally Posted by pmac1701 View Post
I agree, thanks for the input. So in theory if I start without using the remote it should operate just fine?
It might not start because there still could be a problem with the key being recognized. It depends where the malfunction in the system is.
If it's a defective WCM / Sentry Key Remote Entry Module (SKREEM) it's passive. If it doesn't recognize your keys you will still have a no start.
kik is offline   Quote
Old 11-24-2015, 09:38 AM   #5
Jeeper
 
bbtj's Avatar
 
Join Date: Jul 2010
Location: Box Elder, SD
Posts: 2,086
Did you try replacing the battery in the key fob? My 2010 did a bunch weird stuff like that when the battery needed replacing.
bbtj is offline   Quote
Old 12-02-2015, 05:49 PM
Thread Starter
  #6
Jeeper
 
Join Date: Sep 2015
Posts: 21
Yea I replaced them in both remotes, I ended up going to a MOPAR mechanic, apparently there was an issue with the battery terminals that supplies the main computer, literally a bolt was replaced that wasn't making full contact with the power supply causing computer malfunctions across all engine operations and of course remote recognition. Thanks for all the thoughts, much appreciated.
pmac1701 is offline   Quote
Old 12-02-2015, 10:19 PM   #7
Jeeper
 
Interested's Avatar
 
Join Date: Oct 2015
Posts: 208
In the full user manual there is a complete list of parameters that have to be met before the remote start can operate. If all aren't met, it won't work. The battery or alternator would be easy first places to look, especially after a number of miles. Needless to say, I was shocked to see the recent JKs don't come with zero-maintenance batteries, shrouded terminals, etc. Cop-outs from FCA, especially for off-road vehicles!

__________________
2015 JKU Altitude - Hydro Blue. Pro Comp 7069's, 305-70-16 Cooper STTs, Mammoth 2" leveling kit, 3.21/Trac-lock, uConnect, 430N/Alpine, rem. start, CC, OE slush mats + sill/mud guards, LED Interior + Fogs + sidemarkers, Heated Trucklites, JWS 279J tails, RedRock grille guard + side steps, WB grabs, 24" AntennaX, TrekTop NX, C-res rear net.
Interested is offline   Quote
Reply

Tags
remote starter

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.