Odd backfire - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-22-2014, 08:32 PM
Thread Starter
  #1
Newb
 
Kenbad's Avatar
 
Join Date: Aug 2014
Posts: 13
Odd backfire

Have an 07 wrangler x 6 speed. I notice a small exhaust backfire every now and then when I fail to keep the engine up on rpms while getting it rolling and just today while nearly idling in a parking lot in 2nd gear basically coasting.

Doesn't matter if the engine is warm or cold. Is it possible I should just work on my driving habits or is something possibly wrong ??

The engine light is not presently on but it has been with NO CODES

Any input would be appreciated , thanks for reading

Ken

Kenbad is offline   Quote
Old 08-23-2014, 06:58 PM
Thread Starter
  #2
Newb
 
Kenbad's Avatar
 
Join Date: Aug 2014
Posts: 13
Bump
Kenbad is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.