Radio Dead? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-16-2019, 06:37 PM
Thread Starter
  #1
Jeeper
 
Dr Obbins's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 2,145
Radio Dead?

After a weekend of wheeling, everything is OK on the ride home. Monday morning, I go to start it up for work and it tries for a moment then nothing - dead. Tried again a few times and nothing. Open the hood and try to wiggle the battery connections, but they seem tight. Get back in and it starts right up and has since.
However the 430N radio is not working, not even the clock. The phone is connecting to the Uconnect though. Checked fuses M10 & M12 and both are fine. Is the radio dead? Any thoughts?

__________________
Spending Thousands of Dollars, Countless Hours, Enduring Cuts & Bruises, Then Driving Miles Away From The Nearest Paved Street To Conquer An Obstacle That Can Easily Be Avoided.
Dr Obbins is online now   Quote
Old 07-25-2019, 07:25 AM   #2
Jeeper
 
whodis's Avatar
 
Join Date: Dec 2015
Posts: 867
I have the base 130 radio, worked last night dead this morning. I was driving to work so I could not check anything. I hit the eject button to see If I could get the cd out. In doing so the radio came back on. It's working now and I'm looking for a replacement radio for just in case. I will check the fuses later.

whodis is offline   Quote
Old 07-25-2019, 05:22 PM
Thread Starter
  #3
Jeeper
 
Dr Obbins's Avatar
 
Join Date: Sep 2015
Location: North Carolina
Posts: 2,145
Quote:
Originally Posted by whodis View Post
I have the base 130 radio, worked last night dead this morning. I was driving to work so I could not check anything. I hit the eject button to see If I could get the cd out. In doing so the radio came back on. It's working now and I'm looking for a replacement radio for just in case. I will check the fuses later.
Why didn't you post this 9 days ago?!!
I have never used the CD player, but I just went and tried this. Sure enough, the radio rebooted and is now working. Anyone want to buy a used 430N to help offset the cost of the new Kenwood DMX7706S arriving tomorrow?
__________________
Spending Thousands of Dollars, Countless Hours, Enduring Cuts & Bruises, Then Driving Miles Away From The Nearest Paved Street To Conquer An Obstacle That Can Easily Be Avoided.
Dr Obbins is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.