Random Misfire, no CEL. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-29-2019, 06:18 AM
Thread Starter
  #1
Jeeper
 
Join Date: Jun 2016
Location: SE PA
Posts: 180
Random Misfire, no CEL.

Hey I'm having this random misfire problem with my Wrangler. 2012 JKU, 73,000 miles, 6spd manual. About 2 years ago I had a similar problem, where it would have this random misfire, the Jeep would lurch real good, wouldn't stall just lose power then keep going. I took it to a shop and they suspected spark plugs so they replace the spark plugs and wires and we were good to go. Now about 2 years and 20,000 miles later it started doing it again. It doesn't happen at wide open throttle, but usually going up hill under moderate throttle or if i happen to be in a lower gear and the engine is pulling pretty good. Sometimes it goes week or running like usual then all of a sudden it'll happen twice in the same day. I can't repeat it if I try so my shop has a hard time nailing down the problem. Any suggestions? It can't possibly be spark plugs again can it?

__________________
2012 JKU Freedom Edition | 1.5" RK triple rate coils | Rancho RS5000X 29/30 | JKS | JW Speaker LEDs | Nitto RG 285/75/17
renagde is offline   Quote
Old 07-29-2019, 06:40 AM   #2
Jeeper
 
MoabCarl's Avatar
 
Join Date: Jan 2019
Location: Metro Detroit MI
Posts: 785
How do you know it's a misfire if you don't have a CEL?. Have you scanned for pending error codes?

__________________

Red Rock 4-Wheelers EJS Trail Gunner
2001 TJ 4.0 Auto
2007 JKU LS3, PR60s, too much to list....
2012 JKUR bone stock
2018 Tacoma TRD Off-Road
MoabCarl is offline   Quote
Old 07-29-2019, 07:49 AM
Thread Starter
  #3
Jeeper
 
Join Date: Jun 2016
Location: SE PA
Posts: 180
I'm assuming it's a misfire because I've had it to my shop and talked to 2 others and that's how they describe it. My shop has scanned for all codes and couldn't find anything. All 3 shops have suggested it is probably a cylinder head or valve issue as it's a 2012. Anyone have any luck getting a dealership to replace the cylinder head under warranty if it's not producing any lights or anything?
__________________
2012 JKU Freedom Edition | 1.5" RK triple rate coils | Rancho RS5000X 29/30 | JKS | JW Speaker LEDs | Nitto RG 285/75/17
renagde is offline   Quote
Sponsored Links
Advertisement
 
Old 07-29-2019, 11:23 AM   #4
Jeeper
 
nighowl2000's Avatar
 
Join Date: Sep 2014
Location: Ottawa canada
Posts: 2,092
exhaust or cats/injectors could be half plugged.... run a seafoam treatment through the gas tank and see if it clears it up
__________________
2014 jku sport S dual top, auto 3.73, max tow package
Mod's - jwm4x4.com grill insert,25" eyourlife LED bar, daystar switch pod fortin remote start,rugged ridge head liners, rubicon express transmission skid plate, smittybilt 76634 SRC Side Armor
nighowl2000 is offline   Quote
Old 07-29-2019, 01:16 PM   #5
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Posts: 3,058
Has the head been replaced? You should be able to see the misfires as pending codes even if the light hasn't come on yet. Any cheap reader will do it. One of the software updates they did to "address" the head issue was to increase the number of misfires allowed before the light comes on. I had my head replaced without the CEL, but those were early days. It's pretty easy to force a CEL...
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is offline   Quote
Old 07-29-2019, 06:43 PM   #6
Jeeper
 
Tony2x67's Avatar
 
Join Date: Oct 2014
Location: Long Island
Posts: 71
I had similar symptoms but with a very intermittent CEL. After changing the plug and still having symptoms it turned out to be the coil pack. With the CEL I at least had a location to start with. Maybe you can start with the 3 that are easiest to get to. Just FYI mine is a 2012 and it had 120k with the head replaced and a tune up done when I started to get those symptoms.

Sent from my SM-G960U using Tapatalk
Tony2x67 is offline   Quote
Old 07-30-2019, 05:06 AM
Thread Starter
  #7
Jeeper
 
Join Date: Jun 2016
Location: SE PA
Posts: 180
Quote:
Originally Posted by nighowl2000 View Post
exhaust or cats/injectors could be half plugged.... run a seafoam treatment through the gas tank and see if it clears it up
I’ve tried that. It often seems to run better after that.
__________________
2012 JKU Freedom Edition | 1.5" RK triple rate coils | Rancho RS5000X 29/30 | JKS | JW Speaker LEDs | Nitto RG 285/75/17
renagde is offline   Quote
Old 07-30-2019, 05:06 AM
Thread Starter
  #8
Jeeper
 
Join Date: Jun 2016
Location: SE PA
Posts: 180
Quote:
Originally Posted by Blastek View Post
Has the head been replaced? You should be able to see the misfires as pending codes even if the light hasn't come on yet. Any cheap reader will do it. One of the software updates they did to "address" the head issue was to increase the number of misfires allowed before the light comes on. I had my head replaced without the CEL, but those were early days. It's pretty easy to force a CEL.
The head hasn’t been replaced. No pending codes when my shop checked it.

__________________
2012 JKU Freedom Edition | 1.5" RK triple rate coils | Rancho RS5000X 29/30 | JKS | JW Speaker LEDs | Nitto RG 285/75/17
renagde is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:34 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.