Start/Remote Issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-24-2016, 10:43 AM
Thread Starter
  #1
Supporting Member

5-Year WF Supporting Member
 
SpottyJ's Avatar
 
Join Date: Jan 2013
Posts: 229
Start/Remote Issue

Request counsel on how to address -

Background:

2013 Wrangler Sport (no electronics/connectivity package, manual windows, etc.)

Roughly 80,000 miles

Have the Maxcare Lifetime Extended Warranty.

Has a aftermarket Compustar remote start installed.

Everything had been working well, key start and remote start for past three years.

Issue:

Last week my daughter lost her key to the Jeep. I sent her another factory/OEM key. That key would start Jeep, but after a few seconds, the Jeep would stop running. Not sure why that "new" key would not work. Tried another programmed transponder key, and same result (so not a transponder key battery issue).

But, the remote start still starts the car; then she can insert either of the "new" keys to drive the car just fine.

Question:

So why does the key not work on it's own? (It's interesting that this issue only arose after using different keys that were pre-programmed to car and had been tested to work a few years ago).

Thoughts on if it is a Jeep issue or a remote start issue?

I fret brining it to Jeep to have them blame the issue on the remote start.

And I can't bring the Jeep to the remote install shop as that is across the country.

Jeep is across country from me, trying give advice to daughter on how to address

TIA

__________________
Own: 2014 JKUS & 2013 JKS
SpottyJ is offline   Quote
Old 09-24-2016, 11:54 AM   #2
Jeeper
 
Join Date: Aug 2016
Posts: 243
How does the remote start bypass the transponder? I assume that it's not the kind that hides a key near the transponder, but rather has a bypass module? If that's the case, my guess is that the transponder in the steering column has failed, and isn't picking up the key when it's started manually.

I'm not a mechanic, but my IT Guy instincts are pretty good.

jurie is offline   Quote
Old 09-24-2016, 01:00 PM
Thread Starter
  #3
Supporting Member

5-Year WF Supporting Member
 
SpottyJ's Avatar
 
Join Date: Jan 2013
Posts: 229
Quote:
Originally Posted by jurie View Post
How does the remote start bypass the transponder? I assume that it's not the kind that hides a key near the transponder, but rather has a bypass module? If that's the case, my guess is that the transponder in the steering column has failed, and isn't picking up the key when it's started manually. I'm not a mechanic, but my IT Guy instincts are pretty good.
There is no hidden key (I am familiar with that method), so it must have some type of bypass.

One thing that stumps me though, and it may just be coincidence, is that it worked with the "original" key, but when using another factory key, no luck. Whole scenario is odd.

I appreciate your thoughts/gut on this.

That's the help I need. Lots of smart folks on this forum.


Any others ideas out there?

TIA
__________________
Own: 2014 JKUS & 2013 JKS
SpottyJ is offline   Quote
Sponsored Links
Advertisement
 
Old 09-25-2016, 01:29 AM   #4
Jeeper
 
Join Date: Aug 2016
Posts: 243
Are you sure that the second factory key is programmed in to the Jeep? Starting, and then stopping, is the usual response for when the key isn't recognized by the module.
jurie is offline   Quote
Old 09-25-2016, 05:46 AM
Thread Starter
  #5
Supporting Member

5-Year WF Supporting Member
 
SpottyJ's Avatar
 
Join Date: Jan 2013
Posts: 229
Quote:
Originally Posted by jurie View Post
Are you sure that the second factory key is programmed in to the Jeep? Starting, and then stopping, is the usual response for when the key isn't recognized by the module.
I think so. The first key she tried was an original from factory key. Then, a few years back, I had also made a "spare" and programmed it myself. Both keys don't work. Not sure how the car could "forget" two keys.

Thanks again for the questions. All input is greatly appreciated.
__________________
Own: 2014 JKUS & 2013 JKS
SpottyJ is offline   Quote
Old 09-25-2016, 06:49 PM
Thread Starter
  #6
Supporting Member

5-Year WF Supporting Member
 
SpottyJ's Avatar
 
Join Date: Jan 2013
Posts: 229
So, just found out that the Wireless Control Module (internal Jeep part, not the aftermarket remote start) was replaced, since I programmed the other keys. The dealer then had the key my daughter just lost, and I suspect they programmed that at the time.

Does the programming of keys go through this module? If so, I can go to the dealer have them program my other keys? And not have them blame the non factory remote start.

I am unsure what a wireless control module is, can anyone confirm transponder key programming is affected by this?

TIA
__________________
Own: 2014 JKUS & 2013 JKS
SpottyJ is offline   Quote
Old 09-26-2016, 09:24 AM
Thread Starter
  #7
Supporting Member

5-Year WF Supporting Member
 
SpottyJ's Avatar
 
Join Date: Jan 2013
Posts: 229
So after Googling the Wireless Control Module. Looks like this may be the culprit. And I can't see the dealer blaming the remote start. Making an appt today. More to follow. Thanks to all.
__________________
Own: 2014 JKUS & 2013 JKS
SpottyJ is offline   Quote
Old 09-26-2016, 09:44 AM   #8
Jeeper
 
Join Date: Aug 2016
Posts: 243
That makes sense.

Best of luck!
jurie is offline   Quote
Old 09-26-2016, 11:35 AM   #9
Jeeper
 
MeachamBearcat's Avatar
 
Join Date: May 2015
Location: Top of the Blues
Posts: 795
I wouldn't even mention the remote system.
You just need the keys reprogrammed and that is due to their overlooking any spare keys you may or may not have had.
__________________
15 JKR
AEV SAVEGRE WHEEL 17X8.5 5X5 MATTE BLK
LT275/70R17/6 Hercules Terra Trac AT ll
TERAFLEX CARRIER AND TIRE MOUNT
Rock Hard Aluminum Patriot Full Width front&rear
Warn M8000-S
MeachamBearcat is offline   Quote
Old 09-26-2016, 01:24 PM
Thread Starter
  #10
Supporting Member

5-Year WF Supporting Member
 
SpottyJ's Avatar
 
Join Date: Jan 2013
Posts: 229
Quote:
Originally Posted by MeachamBearcat View Post
I wouldn't even mention the remote system. You just need the keys reprogrammed and that is due to their overlooking any spare keys you may or may not have had.
After a debate over who should pay, that's what they did and all is good now.

Thank you to everyone for the advice. Much appreciated.

__________________
Own: 2014 JKUS & 2013 JKS
SpottyJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:16 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.