Strange issue trying to start Jeep - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-22-2017, 09:07 AM
Thread Starter
  #1
Newb
 
Join Date: Jun 2017
Posts: 13
Strange issue trying to start Jeep

I have a 2011 JK unlimited sport and had a really strange thing happen last night.

I parked the jeep at my son's soccer practice and everything was fine. When I got back to the jeep and started it the windshield wipers were going constantly. I didn't look at anything else yet. I tried to turn them on and off with no luck. Decided that I could figure it out later so got out and pulled the fuse for the wiper motor. Got back in and started the jeep again. Realized that I couldn't budge the shifter out of park. At this point I also noticed that I had no dash functionality. I tried everything I could think of.. locked and unlocked the doors from the key fob. started and turned off the jeep a few time and nothing. Was getting ready to call the tow truck and on a whim turned the headlight switch all the way on then all the way off.

Everything came back and I was able to drive it home.

This morning everything was working as normal.

Any clues? Really don't want this happening again.

tlbjornson is offline   Quote
Old 08-22-2017, 10:01 AM   #2
WF approved Offical Jeep Account.
 
JeepCares's Avatar
 
Join Date: Jul 2011
Location: Mopar World Headquarters, Center Line, MI
Posts: 1,460
Quote:
Originally Posted by tlbjornson View Post
I have a 2011 JK unlimited sport and had a really strange thing happen last night.

I parked the jeep at my son's soccer practice and everything was fine. When I got back to the jeep and started it the windshield wipers were going constantly. I didn't look at anything else yet. I tried to turn them on and off with no luck. Decided that I could figure it out later so got out and pulled the fuse for the wiper motor. Got back in and started the jeep again. Realized that I couldn't budge the shifter out of park. At this point I also noticed that I had no dash functionality. I tried everything I could think of.. locked and unlocked the doors from the key fob. started and turned off the jeep a few time and nothing. Was getting ready to call the tow truck and on a whim turned the headlight switch all the way on then all the way off.

Everything came back and I was able to drive it home.

This morning everything was working as normal.

Any clues? Really don't want this happening again.
Hey tlbjornson,

I'm sorry to hear about this! Please keep us in the loop if you need to use your Jeep dealership for any further diagnosis.

Kori
Jeep Social Care Specialist

JeepCares is online now   Quote
Old 08-22-2017, 10:09 AM
Thread Starter
  #3
Newb
 
Join Date: Jun 2017
Posts: 13
I forgot to add that I scanned for codes both when the dash was not working and once everything was working again and there was no faults showing.
tlbjornson is offline   Quote
Sponsored Links
Advertisement
 
Old 08-22-2017, 10:17 AM   #4
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 8,968
You could be developing a clockspring issue. If it happens again, that's probably the cause.
kik is offline   Quote
Old 11-30-2017, 05:12 AM   #5
Jeeper
 
Join Date: Dec 2016
Posts: 72
Any news on a solution for this?
I am having the same problem on 2008 JKUS.

Sent from my SAMSUNG-SM-G935A using Tapatalk
dennis.boland.7 is offline   Quote
Old 11-30-2017, 03:38 PM   #6
WF approved Offical Jeep Account.
 
JeepCares's Avatar
 
Join Date: Jul 2011
Location: Mopar World Headquarters, Center Line, MI
Posts: 1,460
Quote:
Originally Posted by dennis.boland.7 View Post
Any news on a solution for this?
I am having the same problem on 2008 JKUS.

Sent from my SAMSUNG-SM-G935A using Tapatalk
Please reach out if you decide to visit your Jeep dealership for further diagnosis.

Kori
Jeep Social Care Specialist
JeepCares is online now   Quote
Old 12-03-2017, 12:34 PM   #7
Jeeper
 
nighowl2000's Avatar
 
Join Date: Sep 2014
Location: Ottawa canada
Posts: 2,092
Bad battery causes weird electrical problems with the JK's. I would start with that. If you still have 'random windshield wiper turning on for no reason' problems, its the relay which is built into the TIPM circuit board. its 1200 US$ to replace
__________________
2014 jku sport S dual top, auto 3.73, max tow package
Mod's - jwm4x4.com grill insert,25" eyourlife LED bar, daystar switch pod fortin remote start,rugged ridge head liners, rubicon express transmission skid plate, smittybilt 76634 SRC Side Armor
nighowl2000 is offline   Quote
Old 12-04-2017, 10:22 AM   #8
Jeeper
 
Beachrider's Avatar
 
Join Date: Jul 2013
Location: OBX
Posts: 504
or you can get the TIPM rebuilt for 275.00, with one year warranty. Ebay has several reputable vendors that do it.

Beachrider is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.