Thud from the rear and now riding rougher - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-17-2015, 08:36 PM
Thread Starter
  #1
Jeeper
 
jchap711's Avatar
 
Join Date: Jun 2014
Location: Lake Wylie SC
Posts: 24
Thud from the rear and now riding rougher

Installed a TF leveling kit about 4 months ago w some 285/75/16 tires. Haven't had any issues since. All of a sudden I'm hearing a thud when going over bumps and it feels like the rear suspension is a skateboard. I thought it may be the tailgate w the new tire wearing on it but it's solid and that wouldn't explain the rough ride. Any thoughts? I bought the jeep in 2014 new. Could the shocks need to be replaced? They are only a year and a half old.

jchap711 is offline   Quote
Old 11-18-2015, 01:07 AM   #2
Jeeper
 
TRBOKEV's Avatar
 
Join Date: May 2014
Location: Phillips Ranch
Posts: 978
Check everything in the rear. I had a similar problem recently and had a nut come off a sway bar end link.

TRBOKEV is offline   Quote
Old 11-18-2015, 08:33 AM   #3
Jeeper
 
jeepin48's Avatar
 
Join Date: Sep 2015
Location: Michigan
Posts: 191
Make sure both rear shocks are still attached. I had one of mine brake off of the frame side and it was punching my under body. If a shock gets bend it will not compress and it will lock up making it feel like there is no suspension.
jeepin48 is offline   Quote
Sponsored Links
Advertisement
 
Old 11-18-2015, 10:54 AM
Thread Starter
  #4
Jeeper
 
jchap711's Avatar
 
Join Date: Jun 2014
Location: Lake Wylie SC
Posts: 24
Thanks I'll check
jchap711 is offline   Quote
Old 11-18-2015, 01:22 PM   #5
Jeeper
 
cnh57811's Avatar
 
Join Date: Oct 2014
Posts: 87
Id check everything in the back. Torque on all control arms, track bar and bracket if you have a bracket, sway bar mount bolts, sway bar end links, shocks.

I just recently had a very similar thud in my rear suspension and it ended up being loose upper control arm bolts. Tightened them up and now it's nice and quiet.
__________________
USMC Veteran
cnh57811 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.