Traction control light code C123C - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-27-2018, 08:55 AM
Thread Starter
  #1
Jeeper
 
Join Date: May 2017
Location: Western MD
Posts: 54
Traction control light code C123C

So, I have had my jeep lifted for about 5 months and run 35's, with no issues and everything was hunky dory. I have around a 80 mile round trip every day for work. About 2 weeks ago about 35 miles into my morning commute, my traction control light comes on and stays on until I get to work. Once I get back in the jeep at the end of the day, no light. Drive home no light. Next day same light, light on in morning, no light in the afternoon. this happens every morning ( different mileage intervals for the light) . Finally I got my flashcal yesterday and read my code,

C123C C123C–DYNAMICS SENSOR MOUNTING/INSTALLATION PERFORMANCE

When Monitored:
With vehicle speed above 11 km/h (7 mph), but not if the sensor signal is invalid.

Or, during skidding.

Or, when driving in reverse.

Set Condition:
If the Anti-Lock Brakes Module detects implausible Dynamics Sensor values.


Possible Causes

WIRING HARNESS, TERMINAL, CONNECTOR DAMAGE

DYNAMICS SENSOR INSTALLATION

DYNAMICS SENSOR



Anyone ever dealt with a problem like this? I was thinking wheel speed sensor at first but now I see this. I have looked all over the forum and my search brings up nothing.

Thanks in advance for any help/ guidance.

Colbyjack88 is offline   Quote
Old 03-03-2018, 10:28 AM   #2
Jeeper
 
steve68's Avatar
 
Join Date: Jun 2014
Location: orl FL/chincoteague VA
Posts: 371
Mine did this yesterday, light on all day, then off in the evening, I was thinking sensor, cause both my lights come on when its very wet outside, but this was just the T/C light, strange,

steve68 is offline   Quote
Old 04-25-2018, 10:24 AM
Thread Starter
  #3
Jeeper
 
Join Date: May 2017
Location: Western MD
Posts: 54
Anyone else ever see this problem?
Colbyjack88 is offline   Quote
Sponsored Links
Advertisement
 
Old 04-29-2018, 08:44 AM   #4
Jeeper
 
jeepers29's Avatar
 
Join Date: Feb 2011
Location: Georgetown, Texas
Posts: 5,953
Ny light came on yesterday with 7 codes, this being one of them. Trying to figure out what the issues are.
__________________
98 TJ 4i in currie with Currie bars front and rear
2014 JKUR AMP"D,Ace slider,BFG AT/KO's 33's
Ace Tire carrier/ rear bumper,LOD Mid width front bumper

I love my country. That's why I despise the government.
jeepers29 is offline   Quote
Old 12-07-2019, 01:21 PM   #5
Supporting Member

5-Year WF Supporting Member
 
Hilock's Avatar
 
Join Date: Apr 2015
Location: NC
Posts: 93
C123c

I've gotten this code twice in the last 5 days. Today it happened when I "abruptly" changed lanes. I'm still Googling. I'll post if anything turns up. Code did clear with my OBD II reader.
Hilock is offline   Quote
Old 12-09-2019, 09:11 AM   #6
Jeeper
 
Join Date: Jan 2019
Location: Round Rock, TX
Posts: 425
I looked this code up in the factory service manual and there isn't a lot of info that isn't in the first post of this thread. The dynamic sensor contains a yaw sensor and a lateral sensor. The sensor has 4 wires, power, ground and 2 data lines. Short of checking for power and ground, there isn't a lot you can check. The sensor sends data packets to the ABS module. This is why in their troubleshooting (post 1 of this thread), you check the wires for continuity and then you replace the sensor.

It did note that when you put a new sensor in, torquing the bolts to spec is very important otherwise the sensor won't work right.

At some point, I am going to plug a scan tool in to my '14 and see if there are any data pids in the ABS related to the dynamic sensor. Might be helpful to see what the sensor is saying and if it's reasonable. For example, will it say the Jeep is full yaw left while going straight. I'd imagine that the code is related to something like that.

sequel is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.