Vibration Noise (sounds like a saw cutting wood) - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-27-2016, 12:52 PM
Thread Starter
  #1
Newb
 
Join Date: Dec 2016
Posts: 5
Vibration Noise (sounds like a saw cutting wood)

Since the car was new, the car would have a vibration noise. Sometimes its quiet; sometimes its loud. It is constant. Took it in 3 times for this issue, but dealer can't duplicate when they have it there. Last time I took it to a different dealer and drove with a tech and it duplicated during the drive, but apparently after car was dropped off, they could not get it to happen again. They said they tightened a few bolts, but it duplicated on ride home. I am trying to attach a video. Not sure if it will work.

Anyone else ever have this?

feis is offline   Quote
Old 12-27-2016, 12:55 PM   #2
Jeeper
 
XmentalX's Avatar
 
Join Date: Nov 2015
Location: Bay Area
Posts: 1,373
I may need to wait for the attachment but it sounds like how the engine sounds when its warming up my 15 made it really bad my 16 makes it only on very cold (30F and below) days

__________________
On Jeep #6 & 7

91 XJ 4.0 > 93 YJ "4 Angry Squirrels" > 95 ZJ "Magnum" Limited > 07 JK Sahara > 15 JKU Sport S > 16 JK Rubicon & 17 Renegade Trailhawk for the Other Half
XmentalX is offline   Quote
Old 12-27-2016, 12:56 PM
Thread Starter
  #3
Newb
 
Join Date: Dec 2016
Posts: 5
video - 2nd try to up load.

video attached
feis is offline   Quote
Sponsored Links
Advertisement
 
Old 12-27-2016, 12:58 PM   #4
Jeeper
 
XmentalX's Avatar
 
Join Date: Nov 2015
Location: Bay Area
Posts: 1,373
no dice so far sorry, maybe upload it to youtube and post the link here
__________________
On Jeep #6 & 7

91 XJ 4.0 > 93 YJ "4 Angry Squirrels" > 95 ZJ "Magnum" Limited > 07 JK Sahara > 15 JKU Sport S > 16 JK Rubicon & 17 Renegade Trailhawk for the Other Half
XmentalX is offline   Quote
Old 12-27-2016, 12:58 PM
Thread Starter
  #5
Newb
 
Join Date: Dec 2016
Posts: 5
happens even in the summer. The tech I drove with (not the tech that worked on it) said it sounded more like "bearings; maybe a water pump." Nothing on the service invoice shows that they checked that out. It just had my complaint with a response that it could not be duplicated. Not sure if I could upload the video if or if I am doing something wrong
feis is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.