Weird noise - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-05-2015, 07:28 PM
Thread Starter
  #1
Jeeper
 
15RubieJK's Avatar
 
Join Date: Dec 2014
Posts: 1,542
Weird noise

Ok so I'm going to take my jeep in to the dealer in the morning. However I was just wanting a few opinions. When I turn hard left at speed I get a chipping noise. Doesn't matter if accelerating or decelerating. When going straight or right no noise is heard. I am thinking its a wheel bearing that's starting to go out. Vehicle has 7.1k

15RubieJK is offline   Quote
Old 07-05-2015, 10:41 PM   #2
Jeeper
 
HunterTheBeagle's Avatar
 
Join Date: Jul 2012
Location: NE Pennsylvania
Posts: 2,042
Is it loud enough to upload a YouTube video of the noise? Thst could be any number of things. How loud we talking here?

__________________
2012 Crush JK Rubicon. Teraflex 2.5" coil w/fox shocks and ATS, 1/2" front and 1" rear TF spacers. TF monster front and rear track bar, RK F/R lower arms, Ruff Stuff front upper. 315 75r16 duratracs. LOD armor lite mid w/Warn VR 8000. Lots of other goodies.
HunterTheBeagle is offline   Quote
Old 07-06-2015, 12:38 AM
Thread Starter
  #3
Jeeper
 
15RubieJK's Avatar
 
Join Date: Dec 2014
Posts: 1,542
Quote:
Originally Posted by HunterTheBeagle View Post
Is it loud enough to upload a YouTube video of the noise? Thst could be any number of things. How loud we talking here?
I've thought about recording it. I may have to have a passenger assist me in doing it. It's a distinct metallic chip kind of like when the bearings on the pulleys on engines are on there way out. It only does it in the conditions I listed above. It was loud enough my zero knowledge of things mechanical coworker asked me what was doing it when we drove.
15RubieJK is offline   Quote
Sponsored Links
Advertisement
 
Old 07-08-2015, 06:04 AM
Thread Starter
  #4
Jeeper
 
15RubieJK's Avatar
 
Join Date: Dec 2014
Posts: 1,542
So the dealer took it. They said there was dirt and debris between the brake rotor hat. I knew this was bs but I said ok went to test drive. Noise was still there. Last time I checked they are digging in the axles.
15RubieJK is offline   Quote
Old 07-08-2015, 09:01 AM   #5
Jeeper
 
HunterTheBeagle's Avatar
 
Join Date: Jul 2012
Location: NE Pennsylvania
Posts: 2,042
Quote:
Originally Posted by 15RubieJK View Post
So the dealer took it. They said there was dirt and debris between the brake rotor hat. I knew this was bs but I said ok went to test drive. Noise was still there. Last time I checked they are digging in the axles.
Bummer hope its not an axle seal, still sounds like joints to me tho. Good luck.
__________________
2012 Crush JK Rubicon. Teraflex 2.5" coil w/fox shocks and ATS, 1/2" front and 1" rear TF spacers. TF monster front and rear track bar, RK F/R lower arms, Ruff Stuff front upper. 315 75r16 duratracs. LOD armor lite mid w/Warn VR 8000. Lots of other goodies.
HunterTheBeagle is offline   Quote
Old 07-08-2015, 11:33 PM
Thread Starter
  #6
Jeeper
 
15RubieJK's Avatar
 
Join Date: Dec 2014
Posts: 1,542
The vehicle is ready but I won't be able to get down there. They're saying that I had sank the vehicle and rust and debris had gotten in to the axle. I know this to be untrue as I have never sunk the vehicle. I'll go get it tomorrow I'm hoping they don't attempt to charge me for some bs. I wish I had been there during tear down to dispute this claim. Would a leaky seal all crap in but not leak any oil?
15RubieJK is offline   Quote
Old 07-09-2015, 10:38 AM   #7
Newb
 
AtlasUnlimited's Avatar
 
Join Date: Jul 2015
Posts: 7
I had a "chirping" noise when driving above 20mi/hr. Took it to Dealer, they told me hub bearing needed replacement and they found a small pebble/rock between brake rotor and pad or something like that. I just got my Wrangler back and plan to test to see whether the noise is in fact eliminated.
AtlasUnlimited is offline   Quote
Old 07-09-2015, 09:12 PM   #8
Newb
 
AtlasUnlimited's Avatar
 
Join Date: Jul 2015
Posts: 7
Update

Test drove the wrangler, the noise is still there, I've set up another appointment for Friday
AtlasUnlimited is offline   Quote
Old 07-13-2015, 06:16 PM   #9
Jeeper
 
MurderedJk's Avatar
 
Join Date: Aug 2014
Location: Corona, CA
Posts: 47
Im guessing its your wheel bearing.
MurderedJk is offline   Quote
Old 07-13-2015, 06:42 PM   #10
Jeeper
 
FireGuy1's Avatar
 
Join Date: Feb 2015
Posts: 216
Quote:
Originally Posted by AtlasUnlimited View Post
Update Test drove the wrangler, the noise is still there, I've set up another appointment for Friday
Had the same issue at 30-40 took it in they said they couldn't duplicate it. They said there was dirt in there. They blew it out. Was a little nervous about it because had a brand new teraflex lift and Goodyear wrangler MTRs sitting in garage. It only has 2500 miles on the jeep. After I got it back I didn't hear it. So I said screw it put the lift and tires on. That day I was test driving the jeep and there it was. I am not going to play Chryslers dam games. I hear it every now and then. There are several people on the forum with newer jeeps with this issue.
FireGuy1 is offline   Quote
Old 07-22-2015, 09:07 PM   #11
Newb
 
AtlasUnlimited's Avatar
 
Join Date: Jul 2015
Posts: 7
Quote:
Originally Posted by FireGuy1 View Post
Had the same issue at 30-40 took it in they said they couldn't duplicate it. They said there was dirt in there. They blew it out. Was a little nervous about it because had a brand new teraflex lift and Goodyear wrangler MTRs sitting in garage. It only has 2500 miles on the jeep. After I got it back I didn't hear it. So I said screw it put the lift and tires on. That day I was test driving the jeep and there it was. I am not going to play Chryslers dam games. I hear it every now and then. There are several people on the forum with newer jeeps with this issue.
FireGuy1, what do you plan doing if you're no longer "playing games with Chrysler"?

Update on my situation (by the way I have about 700 miles on the OD)
I took it back and they said it was the hand brake so they "fixed" it. But drove it again, and the noise is still there.
I'm taking it there again and ride with someone in a couple weeks.

AtlasUnlimited is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.