Wont Start, Wont Shift, Rolls in Park - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-02-2018, 08:33 PM
Thread Starter
  #1
Newb
 
Join Date: Aug 2018
Location: El Paso, Tx
Posts: 1
Wont Start, Wont Shift, Rolls in Park

My Jeep has been working fine and then all of a sudden when my wife drove it home today and put the jeep in park it rolled forward into another vehicle... no damage... TTL! Now the jeep will not start... The key will turn and everything turns on as if you just switch the battery on, but will not park.... The gear shifter will not shift from the park... I even tried the manual switch release beside the shifter and nothing... I then noticed that i could push my jeep as if it were in neutral ( jeep is still stuck in park)

Any ideas?

cbbryan10 is offline   Quote
Old 08-02-2018, 10:56 PM   #2
Supporting Member

5-Year WF Supporting Member
 
HVACjon's Avatar
 
Join Date: Jul 2018
Location: Wisconsin
Posts: 640
Shifter linkage moved
you are likely in "R" as far as the transmission is concerned

__________________
HVACjon
2010 JKU Sport, 6 spd MT, 2.5" RoughCountry lift, Kargomaster classic Safari Rack, no top, half doors, '17 Rubicon darkgrey takeoffs w/BFG Mud Terrain, 2-Tuffy under seat gun safe', Banks Monster cat-back, Banks Cold Air Ram Air, Banks Oiled High Flow filter, Banks Automind2 re-programmer, X1PRO Rear view mirror dual dash cam, Xprite LED HALO headlamps/fog HALO/turn/side marker, Xprite Rival Renegade LED tail lamps, Wide Eyes grille
HVACjon is offline   Quote
Old 08-02-2018, 10:58 PM   #3
Supporting Member

5-Year WF Supporting Member
 
HVACjon's Avatar
 
Join Date: Jul 2018
Location: Wisconsin
Posts: 640
Depending upon the year it maybe mechanical linkage or a cable
__________________
HVACjon
2010 JKU Sport, 6 spd MT, 2.5" RoughCountry lift, Kargomaster classic Safari Rack, no top, half doors, '17 Rubicon darkgrey takeoffs w/BFG Mud Terrain, 2-Tuffy under seat gun safe', Banks Monster cat-back, Banks Cold Air Ram Air, Banks Oiled High Flow filter, Banks Automind2 re-programmer, X1PRO Rear view mirror dual dash cam, Xprite LED HALO headlamps/fog HALO/turn/side marker, Xprite Rival Renegade LED tail lamps, Wide Eyes grille
HVACjon is offline   Quote
Sponsored Links
Advertisement
 
Old 08-03-2018, 12:26 AM   #4
BE AWARE OF THE DRAGON..

5-Year WF Supporting Member
WF Lifetime Member
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Hot as Hell Arizona, the home of the mighty Dragon. Beware of your surrounding, because of DANGER!
Posts: 29,608
Thread moved.
__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Old 08-03-2018, 01:13 PM   #5
Jeeper
 
Join Date: May 2018
Location: Visalia, CA
Posts: 2,312
Yeah, sounds like the jeep is not in park or neutral. There are safeties in place that will prevent it from cranking while not in either park or neutral. What year?
__________________
*Often posts while drunk, responses and post after 6pm pst and the following 12 hours should never be taken seriously. You have been warned.
fuzzylogic_y2k is offline   Quote
Old 11-08-2018, 12:16 PM   #6
Newb
 
Join Date: Nov 2018
Posts: 1
The exact same thing happened to my wife last night.
We have a 2008 wrangler. Hoping to get info on what could be wrong or how to fix.
The car won’t shift out of park, rolls while on park, and doesn’t turn on. Lights come on but engine won’t turn.
Turbazo is offline   Quote
Old 11-08-2018, 12:58 PM   #7
BE AWARE OF THE DRAGON..

5-Year WF Supporting Member
WF Lifetime Member
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Hot as Hell Arizona, the home of the mighty Dragon. Beware of your surrounding, because of DANGER!
Posts: 29,608
Quote:
Originally Posted by Turbazo View Post
The exact same thing happened to my wife last night.
We have a 2008 wrangler. Hoping to get info on what could be wrong or how to fix.
The car won’t shift out of park, rolls while on park, and doesn’t turn on. Lights come on but engine won’t turn.
Welcome to the Forum.
__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Old 11-08-2018, 03:01 PM   #8
Jeeper
 
Join Date: Mar 2017
Posts: 704
Ever figure this out?
__________________
Sarge
USMC
1980-1990

2012 JKU Rubicon
1993 YJ Sold
93YJfan is offline   Quote
Old 12-17-2018, 08:32 PM   #9
Newb
 
king_kong's Avatar
 
Join Date: Mar 2016
Location: New England
Posts: 13
I'm having this issue too. Tried to move the Jeep tonight (2014 JK Sport, auto) and it wouldn't start. I eventually realized it begins to roll when I lower the e-brake. Not great news since I park on a hill. Thankfully I'm in the habit of using the e-brake every time.

I've come to believe that it won't start since it's not truly in park - it just says it is. I can move the shift knob out of park into R, N, D, etc, and the dash shows it changing, but when I put it back into park the Jeep still rolls, even though the dash says P. I've tried jiggling and whacking the shift knob a bit but nothing is working.

Has anyone else experienced this?? Thank you in advance!
king_kong is offline   Quote
Old 12-18-2018, 07:20 AM   #10
Supporting Member

5-Year WF Supporting Member
 
jaysong's Avatar
 
Join Date: May 2016
Location: Prior Lake
Posts: 1,231
Quote:
Originally Posted by king_kong View Post
I'm having this issue too. Tried to move the Jeep tonight (2014 JK Sport, auto) and it wouldn't start. I eventually realized it begins to roll when I lower the e-brake. Not great news since I park on a hill. Thankfully I'm in the habit of using the e-brake every time.

I've come to believe that it won't start since it's not truly in park - it just says it is. I can move the shift knob out of park into R, N, D, etc, and the dash shows it changing, but when I put it back into park the Jeep still rolls, even though the dash says P. I've tried jiggling and whacking the shift knob a bit but nothing is working.

Has anyone else experienced this?? Thank you in advance!
Once you have your Jeep in clear area you can try starting it in 4L. This will way you will know for sure what gear it is in if that is truly the issue. Make sure you have space when turning the key.
jaysong is online now   Quote
Old 12-18-2018, 09:23 AM   #11
Jeeper
 
Hard Rocker's Avatar
 
Join Date: Jun 2015
Posts: 678
Are you sure the transfer case is in gear and not stuck in neutral
Maybe the clip for the shifter cable broke and now won't go back into gear

Sent from my SM-G935V using Tapatalk
__________________
2016 Red Rock #31
2005 LJ
2005 TJ
Hard Rocker is online now   Quote
Old 12-18-2018, 01:04 PM   #12
Newb
 
king_kong's Avatar
 
Join Date: Mar 2016
Location: New England
Posts: 13
I got someone to come jump it with me and it started right up. I guess the battery died in the cold. I must have tried starting it in neutral which is why I couldn't re-engage park? I'll admit I'm a newb but that freaked me out. Thanks for the input guys.
king_kong is offline   Quote
Old 01-15-2019, 01:57 PM   #13
Jeeper
 
combatnole's Avatar
 
Join Date: Nov 2017
Location: Coastal Georgia
Posts: 19
Just had this happen to me...it was the transmission linkage cable on my 2008 JK. I had to manipulate the shift from under the jeep to get the jeep to a shop. A plastic bushing failed and I had to purchase the entire cable assembly.
combatnole is offline   Quote
Old 01-15-2019, 09:57 PM   #14
Supporting Member

5-Year WF Supporting Member
 
Charles Helm's Avatar
 
Join Date: Sep 2018
Location: Republic of Texas
Posts: 237
I have no idea why they make plastic parts on these...replaced the cable twice on a GM truck...
__________________
Project Renegade
Charles Helm is offline   Quote
Old 01-16-2019, 06:32 PM   #15
Jeeper
 
NHDave's Avatar
 
Join Date: Mar 2018
Location: NH
Posts: 132
Quote:
Originally Posted by Charles Helm View Post
I have no idea why they make plastic parts on these...replaced the cable twice on a GM truck...
Cost
__________________
_____________________
2016 Jeep Wrangler Sport
NHDave is offline   Quote
Old 01-16-2019, 10:12 PM   #16
Supporting Member

5-Year WF Supporting Member
 
Charles Helm's Avatar
 
Join Date: Sep 2018
Location: Republic of Texas
Posts: 237
I know they save wherever they can but there should be a replacement that is not plastic crap...

__________________
Project Renegade
Charles Helm is offline   Quote
Reply

Tags
rolls in park , wont change gear , wont crank

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.