04' vibrates bad in 2wd, smooths when put in 4wd. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-10-2011, 04:20 PM
Thread Starter
  #1
Jeeper
 
Chub's Avatar
 
Join Date: Feb 2011
Location: Albany NY
Posts: 87
04' vibrates bad in 2wd, smooths out when put in 4wd.

Hi all...I'm stumped. My 04' (6 cyl. automatic, no lift) starts vibrating pretty bad when I hit around 25 mph, it sounds like it's coming from the engine. But if I put it 4wd it smooths right out. Even if I just put in it 4wd drive for a couple seconds and take it out it goes away, until I slow down and have to accelerate again. When it vibrates it also feels like I loose a lot power. Doesn't happen when costing. The harder I accelerates the worse it gets. A little more info if this helps, the 4wd indicator light doesn't always come on when engaged, sometimes it takes 5 or 6 miles....Thx for any help.

Chub is offline   Quote
Old 02-12-2011, 03:36 PM
Thread Starter
  #2
Jeeper
 
Chub's Avatar
 
Join Date: Feb 2011
Location: Albany NY
Posts: 87
Ended up being rear u-joints. Got that fixed and stopped at a dealer on the way home for the hell of it. Ended up trading her in on a 11'. Sort of stupid spending $300 on repairs then trading it in on the way home eh?...lol. I think I got a good deal though. Gave me $10,100 for my 04'. I like the TJ body better, but it was time. Got the package with the 17" aluminum wheels. I think it's called the 24s package.
Chub is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 89 yj Vibrates at 60-70mph 89JEEPYJ YJ Tech Forum 44 02-20-2014 12:25 AM
jeep vibrates.. pollux.troy03 TJ Tech Forum 19 03-19-2010 12:23 PM





All times are GMT -5. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.