Automatic shifter problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-10-2019, 06:04 PM
Thread Starter
  #1
Newb
 
Join Date: Nov 2014
Posts: 2
Automatic shifter problem

In my 2004 wrangler tj I replaced my automatic shifter assembly due to the release linkage breaking with old shifter I could manually release with my hand and shift it out of park and into reverse or drive and back to neutral but after installing the new assembly it will shift out of park into reverse and into driver but will not shift up to neutral and will not go into park with out me manually moving the cable with my. I don’t understand why the old assembly works find moving the shift cable and the new one doesn’t . Need help

Puttinfool is offline   Quote
Old 09-11-2019, 10:25 AM   #2
Jeeper
 
pvansch1's Avatar
 
Join Date: Sep 2014
Location: Canton
Posts: 1,370
Pull the T handle off, is the white beaded plastic piece broken?

__________________
2002 Wrangler X
pvansch1 is offline   Quote
Old 09-12-2019, 07:00 AM
Thread Starter
  #3
Newb
 
Join Date: Nov 2014
Posts: 2
I am sorry I didn’t make myself clean the reason I had to change the old shifter was due to the plastic piece broke I could get it to shift out of park by using my hand to trip the release and everything was find but when I installed the new assembly it would shift out of park but would when shifting back to park the cable will not go pass reverse I can reach down with my hand and move the cable into park don’t understand the only thing you do is remove four bolts unhook the cable to transmission and the brake safety cable install new one back hook up cables?
Puttinfool is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC