Blinker issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-10-2015, 07:13 PM
Thread Starter
  #1
Newb
 
Join Date: Aug 2015
Posts: 6
Blinker issue

So........here we go..... Start the jeep all good. Get beer , start jeep no blinkers, but flasher work radio dead. Turn it off try again it works. Order nee blinker assy, repeat, because beer after repair work is good!!! Problem reveals itself again. Any ideas????, Areas to look at? Ive already checked double checked connections could it be the key assy?

CapeCodTravis is offline   Quote
Old 11-10-2015, 07:18 PM   #2
Jeeper
 
Join Date: Oct 2011
Posts: 98
I would start by switching brands of beer obviously your Jeep doesn't like that brand L.O.L.

Back on topic I would start with looking at the ignition switch connections and the multi function switch connections.

-Jason

astro-jason is offline   Quote
Old 11-10-2015, 07:21 PM   #3
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: Trails of Nevada
Posts: 3,333
What yr TJ?
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Sponsored Links
Advertisement
 
Old 11-10-2015, 07:36 PM
Thread Starter
  #4
Newb
 
Join Date: Aug 2015
Posts: 6
Ah yes that would be important a 98 TJ and in regards to switching beer i tried that didnt work, LOL
CapeCodTravis is offline   Quote
Old 11-10-2015, 07:38 PM   #5
Jeeper
 
Owen_TJ's Avatar
 
Join Date: Sep 2010
Location: Denver, CO
Posts: 4,883
what assembly did you buy? I know the part can corrode and cause a connectivity issue...i had that happen to mine once...
__________________
My build thread

Highlights (sold)
6" combo lift, Ford 8.8, Chromoly front shafts, 4.88 gears, UCF Tummy Tuck, Cable shifter, SSSYE, Adams Shaft, Tube Fenders, Bilstein 5100's, 35" tires, Adjustable control arms, Durango box, Iron Rock steering, and lots more (with more to come).
Owen_TJ is offline   Quote
Old 11-10-2015, 07:41 PM
Thread Starter
  #6
Newb
 
Join Date: Aug 2015
Posts: 6
Picked up the entire blinker/flasher assy @ parts geek, however it appears that isnt important because i have the same problem with new and original part
CapeCodTravis is offline   Quote
Old 11-10-2015, 07:42 PM
Thread Starter
  #7
Newb
 
Join Date: Aug 2015
Posts: 6
Interesting that flasher always work
CapeCodTravis is offline   Quote
Old 11-10-2015, 07:50 PM   #8
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: Trails of Nevada
Posts: 3,333
OK, yes, yr is important.

When the radio & signals are not working try the wipers. If they don’t work either you most likely have a bad ignition switch. The same contacts in the switch power the 3 fuses (13, 14 & 15) for these things in the fuse block behind the glove box. It is possible but unlikely that you have a bad wire to the fuse block for these but the switches are known to fail & for some reason it is usually these 3 fuses that are affected. You can replace the switch without removing the key cylinder or the actuator assembly by following the instructions here.

https://www.wranglerforum.com/f210/ig...ch-989521.html

Post 4 has it or post 8 has the long way. Either way you should disconnect the battery & need a T-10 Torx security bit or “modify” the bolt as I describe & use a standard T-10 bit.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Old 11-10-2015, 07:56 PM
Thread Starter
  #9
Newb
 
Join Date: Aug 2015
Posts: 6
Wow very interesting because i failed to mention on the beer run it was raining hence the starting and restarting to get everything working, most important , wipers then radio then blinkers!!!! Haha!!! Could i have some radom leak somewhere causing corrosion???I will look at that this weekend as that is my wrenching time thank you all, will follow up soon
CapeCodTravis is offline   Quote
Old 11-10-2015, 08:20 PM   #10
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: Trails of Nevada
Posts: 3,333
Funny, it used to be wipers, signals, radio. Things have changed but I get it.

Seriously, having to play with the key is a sure indicator that the switch is bad. Soon it will probably quit completely.

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.