Coolant issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-06-2017, 07:18 AM
Thread Starter
  #1
Newb
 
Join Date: Jan 2017
Posts: 7
Coolant issues

New jeep owner here, I have a 2002 Jeep Wrangler TJ with a 4.0. The other day she started running rough and died on me, after a lil bit she cranked but still ran rough. Got her home and let her sit over night, next morning she cranked right up bit after sitting idle she started spewing steam from the overflow resevior. Shut her down and cooled off opened radiator and she was bone dry, checked oil, no water in oil thank goodness. Filled her up and checked water pump, thermostat and all hoses. No visible leaks anywhere, pump ciculating and thermostat opening. My question is where did the coolant dissappear to...any help would be appreciated. Thanks

Jebuie is offline   Quote
Old 01-06-2017, 07:21 AM   #2
Jeeper
 
CzerOne's Avatar
 
Join Date: Feb 2016
Location: Bedford, NS
Posts: 446
How much coolant did you need to add? Any coolant smell inside the Jeep (heater core), if not, may be looking at a headgasket or warped head.

__________________
2003 TJ Sport
BDS|WARN|JKS|MOTIVE|COOPER|PROCOMP|BESTOP|TERAFLEX |SMITTYBILT|TOMWOODS|G2|RUGGEDRIDGE
CzerOne is offline   Quote
Old 01-06-2017, 07:24 AM
Thread Starter
  #3
Newb
 
Join Date: Jan 2017
Posts: 7
A lil over a gallon, havent smelld anything, heater has been working fine till yesterday, thats what caught myvattention to check radiator. And temp guage never went above 210
Jebuie is offline   Quote
Sponsored Links
Advertisement
 
Old 01-06-2017, 07:26 AM
Thread Starter
  #4
Newb
 
Join Date: Jan 2017
Posts: 7
Now that you mention heatet core, when i would park her i would get a puddle of water onbthe passenger side underneath her, but read other forums where they said that was normal
Jebuie is offline   Quote
Old 01-06-2017, 07:27 AM   #5
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Join Date: May 2011
Posts: 7,324
If you were down a gallon the coolant went somewhere. Get a pressure tester and test the cooling system, you'll know in short order if you have a leak or not.
demarpaint is offline   Quote
Old 01-06-2017, 07:29 AM
Thread Starter
  #6
Newb
 
Join Date: Jan 2017
Posts: 7
Thanks, will do pressure test today
Jebuie is offline   Quote
Old 01-06-2017, 07:50 AM   #7
Jeeper
 
CzerOne's Avatar
 
Join Date: Feb 2016
Location: Bedford, NS
Posts: 446
Quote:
Originally Posted by Jebuie View Post
Now that you mention heatet core, when i would park her i would get a puddle of water onbthe passenger side underneath her, but read other forums where they said that was normal
They weren't designed to leak water into the cab, so therefore the leak is not normal. That said, if this water is purely water, possibly windshield frame seal or backed up cowl drains. If it's sweet smelling or a sticky consistency, then it is coolant and likely from the heater core.

Do a pressure test on the system and see what you get.
__________________
2003 TJ Sport
BDS|WARN|JKS|MOTIVE|COOPER|PROCOMP|BESTOP|TERAFLEX |SMITTYBILT|TOMWOODS|G2|RUGGEDRIDGE
CzerOne is offline   Quote
Old 01-06-2017, 08:20 AM
Thread Starter
  #8
Newb
 
Join Date: Jan 2017
Posts: 7
Thanks, to clarify... the fluid is on the ground under the vehicle on passenger side, not inside the cab and its not sticky or sweet smelling so its probably just condensation....I'll do the pressure test and let yall know the results
Jebuie is offline   Quote
Old 01-06-2017, 10:44 PM   #9
Jeeper
 
Join Date: Nov 2016
Location: Virginia
Posts: 164
Where are you located? Update your location when you can. Is your AC running?
Hkspwrsche is offline   Quote
Old 01-07-2017, 07:29 AM
Thread Starter
  #10
Newb
 
Join Date: Jan 2017
Posts: 7
Gulfport ms, ive run the ac several times the past few months since i bought it....did a pressure test on it yesterday and it doesnt indicate any leaks, also did a block test to see if i had a bad head gasket and it stayed blue so im confident the head gasket is good. I drained the radiator and flushed the system and added new anti freeze, which was a good thing to do because of the artic blast we are experiencing.Still at a lose why it was so low
Jebuie is offline   Quote
Old 01-08-2017, 03:09 PM   #11
Jeeper
 
Join Date: Dec 2014
Location: Connecticut
Posts: 295
I had a similar problem a several months ago with my daughter's 03 TJ. It went low on coolant one day. I filled the expansion tank and it was good. I could not find a drip or leak anywhere. Then one day she called me, big puddle under the TJ. I get it and look, not leaking at all. I finally took it to a local shop. They didn't find any issues, pressure tested everything. Then they call me, after 45 minutes idling it started pissing like mad out of the weep hole on the water pump. I had not seen any leak at the weep hole when I checked it. New water pump and all good since then. Very strange problem, when they leak at the weep hole it is usually constant from what I have seen.
2jeepsinCT is offline   Quote
Old 01-08-2017, 03:32 PM   #12
Jeeper
 
Join Date: Oct 2011
Posts: 3,957
Quote:
Originally Posted by 2jeepsinCT View Post
Very strange problem, when they leak at the weep hole it is usually constant from what I have seen.
In my experience, water pump seal leaks can be highly intermittent.
tangofox007 is offline   Quote
Old 01-09-2017, 09:46 AM
Thread Starter
  #13
Newb
 
Join Date: Jan 2017
Posts: 7
Thanks, i will be keeping an eye on it, have checked eveything i know and have read to check, its been holding steady the last couple days

Jebuie is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.