Cranks, no start, no codes - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-30-2019, 08:55 PM
Thread Starter
  #1
Newb
 
Join Date: Aug 2019
Posts: 1
Cranks, no start, no codes

A few weeks ago I had a crank/no start (and then intermittent stalling, it started up the next day) issue that I resolved by replacing the TPS (aftermarket then OEM, learned that lesson...), the spark plugs, and cleaning up some ground leads.

Today, I was driving it down a dirt road and it cut out again. Wasn't able to start it up at all. Starter fluid didn't help. I checked the fuel pressure and it was at 44 psi, checked compression and it was good (all between 130 and 150 psi) in all cylinders, I haven't gotten any codes, and the battery voltage is good. I'm kind of lost on what to check next, but I don't really want to go to a shop. I tested the coil rail thing a few weeks ago by putting an ohmmeter in the various holes and it seemed to have continuity and resistance in the right spots. Could there be a timing issue? I would suspect CMP or CKP, but I haven't gotten any codes for either (but had a P1391 intermittent CMP or CKP code a few weeks ago too). All the sensors I've checked have good 5v supply and a good ground. I'm pretty much lost at this point.
Its a 2000 TJ 4.0 Sport

TL;DR: Jeep stalled, cranks but won't start, no codes, all sensors have good supply and ground, fuel pressure and compression are good.

troyston is offline   Quote
Old 08-30-2019, 09:07 PM   #2
THE MIGHTY GRIZZLY!

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: AZ. In the Ponderosa Pine Country, where the Bears are hungry..
Posts: 25,249
to the Forum..

__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is offline   Quote
Old 08-31-2019, 06:50 PM   #3
Jeeper
 
Join Date: Apr 2013
Posts: 12,706
Check for spark like this


If no spark verify 5 volts to crank angle/position sensor

Early PCM known to have 5 volt output fail but easily worked around with Walmart usb port


Sent from my iPhone using Tapatalk
Digger84 is offline   Quote
Reply

Tags
codes , stall , start

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 07:08 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC