down to 2 1/2 fan speeds - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-30-2009, 01:47 PM
Thread Starter
  #1
Jeeper
 
Join Date: Aug 2007
Location: minot north dakota
Posts: 45
down to 2 1/2 fan speeds

my 99 sahara only has two fan speeds low medlow (and medhi only if i put it between clicks on the dial) any thoughts

__________________
jonnybravo is offline   Quote
Old 03-30-2009, 01:58 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 48,599
Anytime you lose a fan speed (or two or three) but the High fan setting still works, that normally means the fan motor's "resistor pack" has gone bad. That is what gives all of the speeds except for the High speed fan setting. The resistor pack is bypassed when you select the High fan setting.

It also sounds like maybe the switch is starting to go too since you only get one of the speeds by setting it between the clicks.

The resistor pack is mounted above the passenger-side kick panel, in the HVAC plenum (plastic ducting) and held in by two screws with a big cable and connector connected to it. It's easily replaced. Not sure about how easily the fan switch is to replace, I haven't had to replace that (yet) on my '97 TJ.

One final thing... when you replace the resistor pack ($45 or so at the dealer), you may find that the wiring harness leading to it has been damaged by heat from the heavy current that passes through the wiring to the fan motor... some of the insulation may have been melted off by now and maybe a wire or two is in danger of shorting to something. You may have to cut out some of that wiring and splice in new wiring to replace it, I had to do that to mine but it's been fine for the 7-8 years since I did it.

__________________
When you have a choice, buy American.
Jerry Bransford is offline   Quote
Old 03-30-2009, 02:29 PM   #3
Jeeper
 
BARKDOG67's Avatar
 
Join Date: Jan 2009
Location: indiana
Posts: 330
I had he same problem with mine and replaced the resistor pack and it didn't help it I took it back and took my switches out of the dash and took the fan speed switch apart and found that the contacts on the inside of the switch were wore out and were not makeing contact when turning it to those settings I bent the contacts up and put the switch back together and it works now. I need to order a new switch but can't find a store that carry's them. Its worth a look if you can take your switch out and apart Its really not that hard just don't loose the small spring and ball inside the switch it will pop out when you take apart the switch.
__________________
BARKDOG67 is offline   Quote
Sponsored Links
Advertisement
 
Old 03-30-2009, 02:47 PM   #4
Jeeper
 
nater344's Avatar
 
Join Date: Mar 2008
Location: Western PA
Posts: 264
If you aren't sure if its the resistor pack or the switch, I would pull the resistor pack out (which is simple) and take a peek at it. When I replaced mine, it was pretty obvious that it was bad when I looked at it (rusty mess!). I'm sure that by doing a little bit of checking before you order your parts, you'll be able to narrow it down to one or the other....beats waiting for parts and having to take something back.
nater344 is offline   Quote
Old 03-30-2009, 06:53 PM   #5
Jeeper
 
DANIMAL's Avatar
 
Join Date: Aug 2008
Location: Pewaukee,WI
Posts: 446
[QUOTE=Jerry Bransford;346296]
The resistor pack is mounted above the passenger-side kick panel, in the HVAC plenum (plastic ducting) and held in by two screws with a big cable and connector connected to it. QUOTE]


Do you by chance have any pics of where the resistor is located?
__________________
2013 Gecko JK Sport S
2015 Billet Silver JKU Freedom Edition
DANIMAL is offline   Quote
Old 03-30-2009, 10:02 PM   #6
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
i havent had my third speed since i got the jeep. I parked on a snow bank the other day with the pass side up on the bank and the drivers side on the street... all of a sudden my third speed worked!!!.... i got all excited to not have to blast the fan to get any heat... so i drove off happy as a pig in....____

Didnt work.... hasnt worked since... and all the snow is melted.... any clues?

__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Highway speeds - who can run them? spshultz YJ General Discussion Forum 11 02-17-2009 09:43 PM
Trouble downshifting to 4th at highway speeds spdrcrpete YJ Tech Forum 0 09-13-2007 06:30 PM
1998 TJ SE Stalling at highway speeds. SmirkyWaters TJ Tech Forum 5 06-22-2007 12:47 PM
new member here thesuperhuman WF New Member Check In 14 05-31-2006 05:26 PM





All times are GMT -5. The time now is 06:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.