Engine Knock Question - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Like Tree1Likes
  • 1 Post By jeepjk1968
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-13-2020, 06:58 PM
Thread Starter
  #1
Jeeper
 
liquified's Avatar
 
Join Date: Mar 2015
Location: Marietta, GA
Posts: 115
Engine Knock Question

2000 Jeep Wrangler 4.0 with 140k miles. I recently have started to get an engine knock within the last 3500 miles. Its definitely pretty noticeable on start up when the engine is cold and just giving it some gas you can hear a loud knock but without giving it gas just the tick. When the engine warms up it quiets down and you don't hear it when giving it gas in park.

After its warmed up when you accelerate you can hear the knock and it grows with the RPM's but when you push in the clutch and give it gas while coasting you get no knock. Also when stopped in neutral and giving it gas you get no knocking noise other then some vibration for half a second and it goes away. Engine seems to be running fine with no loss of power but I do get some vibration while shifting gears and RPM is around 1500-2000. Hard to tell if the knock is coming from the top or the bottom but it seemed more on the top when I was under the hood yesterday with the oil cap off and running.

Recently had the clutch and throw out replaced about 5000 miles ago. Don't know if its just coincidence or not. I changed out the oil about 500 miles ago and did 5 quarts of 5w-30 and 1 quart of ATF to see if it could be just lifter but have not noticed much change if any.

liquified is offline   Quote
Old 01-14-2020, 09:21 AM
Thread Starter
  #2
Jeeper
 
liquified's Avatar
 
Join Date: Mar 2015
Location: Marietta, GA
Posts: 115
Here is the noise from a cold start


and another


liquified is offline   Quote
Old 01-14-2020, 10:07 AM   #3
Jeeper
 
tzukows's Avatar
 
Join Date: Feb 2018
Posts: 871
You may want to eliminate something easy (and free) first. Check your exhaust system. Make sure all your bolts are tight. You would be surprised how much clanking and noise comes through a leaky exhaust, especially if leaking at or near the manifold or flanges.

Since you had the tranny dropped recently, it is possible something did not get sufficiently tightened up when it all went back together and loosened up on you.

Check bolts all exhaust connections, front to back. While there, check the exhaust manifold to make sure everything is tight there too.

If it were an exhaust leak, the connections between the Y-pipe and the flanges would be the biggest culprit in making a loud racket that can sound a lot like dreaded piston slap.

Let's hope it is this, since the cost is small or free if you DIY.

I had a flange fitment issue on my 05 Rubicon, preventing the pipes to tighten properly. I was amazed at how much clanking disappeared when it was all fitting and tightened up! So much quieter. I just turned 206k miles this week...

P.S.: Nice color selection on your TJ!
__________________
/l ,[____],
l---L -OlllllllO-
()_)-()_)-o-)_)
****************
05 TJ Rubicon
tzukows is offline   Quote
Sponsored Links
Advertisement
 
Old 01-14-2020, 12:48 PM   #4
Jeeper
 
Join Date: Mar 2017
Posts: 456
My JK TOB can make my junk sound like a diesel. Try and isolate further where it's really coming from. Use a long screwdriver or extension up to an ear/use as a stethoscope.

If it varies with clutch position would seem to be clutch related but really tough going by the video sound.

Sons tj had a stretched timing chain that varied in noise intensity/was slapping inside of cover.

Good luck/hopefully something simple to remedy.



Sent from my SAMSUNG-SM-G891A using Tapatalk
tzukows likes this.
jeepjk1968 is offline   Quote
Old 01-17-2020, 06:42 PM   #5
Newb
 
Mrbreeze824's Avatar
 
Join Date: Jan 2013
Posts: 11
My 2002 4.0 makes the same exact noise. Did you ever find the culprit???
Mrbreeze824 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.