Gauges jumping...eveything is dead - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-09-2017, 04:05 PM
Thread Starter
  #1
Jeeper
 
05 Blue Unlimited's Avatar
 
Join Date: May 2013
Location: Western Slope
Posts: 45
Gauges jumping...eveything is dead

Guys..I was sitting listening to the radio (with the engine off) and heard a pop. The radio flickered for a moment then everything went dead. I tried to crank it...nothing (not even the starter sol is clicking). I then noticed all the gauges were pegging out min to max. Any thoughts.

05 Blue Unlimited is offline   Quote
Old 01-09-2017, 05:01 PM   #2
Jeeper
 
Dextreme's Avatar
 
Join Date: Oct 2011
Location: Oregon City, OR
Posts: 8,397
Check your fuses. Any new/recent wiring jobs? Sounds like something grounded/shorted out.

__________________
'99 Chili Pepper TJ - I4 PowerTech motor
33x12.5 DuraTracs
Zone 4.25"
F8.8/Artec Rear
Dextreme is offline   Quote
Old 01-09-2017, 06:06 PM
Thread Starter
  #3
Jeeper
 
05 Blue Unlimited's Avatar
 
Join Date: May 2013
Location: Western Slope
Posts: 45
Quote:
Originally Posted by Dextreme View Post
Check your fuses. Any new/recent wiring jobs? Sounds like something grounded/shorted out.
Not real sure what was happening, research here indicated the battery was bad and in fact jumping it got me going again. Took it by Sears to get things checked out and well... everything checked out. The battery showed marginally good so I had it replaced. It was due since I had about 4 yrs on a 3 yr battery anyway. Hopefully there won't be any further issues.
05 Blue Unlimited is offline   Quote
Sponsored Links
Advertisement
 
Old 01-10-2017, 10:06 AM   #4
Jeeper
 
Join Date: Aug 2016
Location: Dayton
Posts: 29
Have the alternator checked out as well if you haven't already. A bad diode in the alternator can ruin a battery.
WhiteWillys is offline   Quote
Old 01-10-2017, 10:22 AM   #5
Jeeper
 
Dextreme's Avatar
 
Join Date: Oct 2011
Location: Oregon City, OR
Posts: 8,397
Quote:
Originally Posted by WhiteWillys View Post
Have the alternator checked out as well if you haven't already. A bad diode in the alternator can ruin a battery.
It's a good suggestion. I know when my alt stopped charging (per my gauge), it would charge for a few minutes first thing in the morning at ~14v, then drop to 12v then quickly drop to 9v triggering a CEL. Basically once the Alt warmed up, it wouldn't charge.
__________________
'99 Chili Pepper TJ - I4 PowerTech motor
33x12.5 DuraTracs
Zone 4.25"
F8.8/Artec Rear
Dextreme is offline   Quote
Old 01-11-2017, 08:30 PM   #6
Jeeper
 
Cougarkid's Avatar
 
Join Date: Jan 2016
Location: Columbia, MO
Posts: 448
Late to the party.

Had the same issue a few weeks ago (on a trail in the snow).

Dirty battery cables. Where cables were clamped into the terminals. Apart, cleaned and all good.


Sent from my iPhone using Tapatalk
__________________
Mike and Carla
2001 Sport, 4.0, 5-spd, Maroon, 2" Body Lift, Front Spartan Locker, Soft and Hard Tops, Winch, Roof Rack.
Here and There - We RV Full Time - WA now
Cougarkid is offline   Quote
Old 01-16-2017, 12:26 PM   #7
Jeeper
 
Join Date: Nov 2008
Posts: 602
Ignore this space. Idiot at work.

Airstreamer67 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.