Hazard flasher head-scratcher - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-27-2019, 09:15 AM
Thread Starter
  #1
Jeeper
 
Join Date: Jul 2019
Location: WCIN
Posts: 21
Hazard flasher head-scratcher

2000 Wrangler SE. All turn signals work properly, both sides. But when I test the hazard flashers the RF does not light up at all on the front or the side. But as stated the right turn signals do work, including these lights. I did install a new headlight switch but I don't know if this problem started then or before then. And I suspect that this vehicle was built after they started abandoning the round universal-fit flashers for vehicle-specific ones...otherwise I'd just try a swap. I always liked to put electronic flashers on my vehicles (when I still could), they almost never fail and you have no issues running LED lights.

Any suggestions before I tear into it? Sure wish I'd noticed this before I put the dash back together.

DLN1962 is offline   Quote
Old 08-27-2019, 06:37 PM   #2
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: Trails of Nevada
Posts: 3,257
It sounds like you have a bad/dirty contact in the multifunction switch’s hazards switch. Sometimes you can work that switch on & off several (or more) times to get it working. If not you may need to replace the m-f switch (hazards are part of the main switch).

I think your 2000 has the switch that slides left/right. That one seems more prone to needing regular “exercising” to keep the contacts clean.

If you want to test the switch unplug the wiring harness from the switch & with the hazards switched on see if you have continuity between pins 1 & 4 on the switch.

For reference if the pins are not numbered pin 1 has the tan wire connecting to it & pin 4 has the pink wire. See wire connector side below to help find the pin locations.
Attached Thumbnails
Click image for larger version

Name:	2000 M-F.jpg
Views:	7
Size:	45.4 KB
ID:	4172041  

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Old 08-27-2019, 07:10 PM   #3
Jeeper
 
Gottagofast's Avatar
 
Join Date: May 2017
Posts: 7,385
Yep either snap the hazards on and off as hard and fast as you can a couple hundred times or buy a new switch
__________________
I come in peace.... I mean you no harm
Currently in the stable: .....97 tj 2.5 5 speed stock... 97 tj 4.0 5 speed stock....04 tj 4.0 auto 4" and 33's... 98 tj roller for future build... 94 yj sahara 4.5" RE and 33's... 92 yj sbc 3/4 ton axles and 38's... Cj5,7,yj,xj,ex mud dragster project

TJ dash speakers that actually rock! Kicker sub and amp in center console
Gottagofast is offline   Quote
Sponsored Links
Advertisement
 
Old 08-28-2019, 06:36 AM
Thread Starter
  #4
Jeeper
 
Join Date: Jul 2019
Location: WCIN
Posts: 21
Thanks for the replies, gentlemen. That jibes with what I expected might be the problem. Yes, the switch clicks to the left to turn on the hazards...having not encountered this before (and of course no owner's manual came with the Jeep), it took me a bit to figure it out. Since the turn signals do work properly and we don't (yet at least) have annual inspections here, I'll probably leave it for this winter. Just trying to get the little critter on the road before we run out of summer at this point...I've done pretty well over the years judging what used vehicle could be wrung out for a few more years without a huge repair investment. But I truly missed the mark with this one...I should have documented everything I've found and fixed and put it in a thread in the build section.
DLN1962 is offline   Quote
Old 08-28-2019, 12:41 PM
Thread Starter
  #5
Jeeper
 
Join Date: Jul 2019
Location: WCIN
Posts: 21
Well "vigorously operating" the flasher switch caused the problem to move around but finally they all came on. This worked for 3 cycles, then the LR wasn't working.

Definitely a new multifunction switch happening sometime in the not-too-distant future.

Now if I can just stay ahead of the rest of the gremlins...
DLN1962 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC