Heat problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-19-2014, 06:15 PM
Thread Starter
  #1
Newb
 
Arosen's Avatar
 
Join Date: Feb 2014
Posts: 10
Heat problem

Just bought a 99 wrangler and I'm trying to figure out why I have no heat the blower is working great you can hear it it's just not blowing the heat out threw the vents.. Can y'all help me out?

Arosen is offline   Quote
Old 02-19-2014, 07:34 PM   #2
Jeeper
 
itscakes's Avatar
 
Join Date: May 2013
Posts: 277
Could be a number of things, faulty resistor bad heater core. Can you feel the heat coming out and is it blowing out both on feet and on top when you switch the settings

itscakes is offline   Quote
Old 02-19-2014, 07:37 PM   #3
Commercial Member

5-Year WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Fort Drum NY
Posts: 5,792
don't get worried yet. I read your post and understood that the blower is working fine? which to me means the resistor, heater core and all the other stuff is fine. Check to see if it is just blowing out of the defrost vent, if it is then check all these vacuum connections under the hood. Any cracked or dry rotted, or even a small hole rubbed in a line will cause the air to only come out of the defrost vent.
Attached Thumbnails
Click image for larger version

Name:	Jeepacvac.gif
Views:	231
Size:	35.4 KB
ID:	785313  
__________________

CLICK THE LINK BELOW FOR MY CUSTOM POOL BALL SHIFT KNOBS

https://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html
_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is offline   Quote
Sponsored Links
Advertisement
 
Old 02-19-2014, 07:38 PM
Thread Starter
  #4
Newb
 
Arosen's Avatar
 
Join Date: Feb 2014
Posts: 10
Yes I can feel the heat but it's not blowing that high even on the highest setting and it comes out of all the vents top bottom defroster
Arosen is offline   Quote
Old 02-19-2014, 07:42 PM
Thread Starter
  #5
Newb
 
Arosen's Avatar
 
Join Date: Feb 2014
Posts: 10
I will have to check that out thank you
Arosen is offline   Quote
Old 02-19-2014, 09:30 PM   #6
Jeeper
 
jbo0916's Avatar
 
Join Date: Jul 2012
Location: Tampa FL
Posts: 16
It is your blend door. I had the same issue
jbo0916 is offline   Quote
Old 02-20-2014, 08:21 AM
Thread Starter
  #7
Newb
 
Arosen's Avatar
 
Join Date: Feb 2014
Posts: 10
I'm really new to this jeep thing but what is that?
Arosen is offline   Quote
Old 02-20-2014, 12:00 PM   #8
Jeeper
 
Wattapunk's Avatar
 
Join Date: Mar 2012
Location: North TX
Posts: 3,086
Quote:
Originally Posted by Big Sarge View Post
don't get worried yet. I read your post and understood that the blower is working fine? which to me means the resistor, heater core and all the other stuff is fine. Check to see if it is just blowing out of the defrost vent, if it is then check all these vacuum connections under the hood. Any cracked or dry rotted, or even a small hole rubbed in a line will cause the air to only come out of the defrost vent.
x2..Check the condition and connections of the vacuum hoses, especially the one under the throttle body on the manifold(#2 in pic above post). Then check the 3 actuators up behind the dash for function when you move the vent slider controls. The blend door controls the air temp when you change the temp slider from cold-hot. The door is attached to the end of the temp cable behind the dash. I doubt it's your blend door if your heat is working.


Wattapunk is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.