HVAC problems - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 11-15-2015, 04:34 PM
Thread Starter
  #1
Jeeper
 
106888's Avatar
 
Join Date: Nov 2012
Posts: 94
HVAC problems

ok so ive been having problems with my ac system and im not sure how to fix it or where to start. it started when I was driving from Georgia to Kentucky and rhea ac was putting out like normal thru the vents. then after a while it got hot and I noticed that the air wasn't blowing from the front vents anymore but it was coming from the defrost vents for the windshield and door windows and it sounded like a vaccume cleaner when you cover the suction with your hand. it did the same thing when put on heat. after a while of driving it went back to normal and it would just keep switching back and forth.
does anyone have a clue what it could be? ive read several threads but their problems don't sound like the ones ive been having.

106888 is offline   Quote
Old 11-15-2015, 05:28 PM   #2
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: Trails of Nevada
Posts: 3,333
Defaulting to the defrost vents is a sign you are losing vacuum. If it happens when driving like accelerating, going up a hill or at high speeds (all low engine vacuum situations) it is probably the hose is off or leaking from the reservoir in the fender well under the battery.

__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is online now   Quote
Old 11-17-2015, 10:25 PM
Thread Starter
  #3
Jeeper
 
106888's Avatar
 
Join Date: Nov 2012
Posts: 94
Does the same aptly if it does it while idling?
106888 is offline   Quote
Sponsored Links
Advertisement
 
Old 11-17-2015, 10:43 PM   #4
Jeeper
 
Join Date: Oct 2011
Posts: 3,958
Quote:
Originally Posted by 106888 View Post
Does the same aptly if it does it while idling?
The pressure differential is at its maximum when the throttle is closed.
tangofox007 is online now   Quote
Old 11-17-2015, 10:55 PM   #5
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: Trails of Nevada
Posts: 3,333
If it is coming out of the defrost vents all the time the line may be off at the intake manifold & you would have no vacuum to the HVAC.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.