Instrument cluster "DONE" message? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-07-2014, 10:53 AM
Thread Starter
  #1
Newb
 
Join Date: Jan 2014
Posts: 14
Instrument cluster "DONE" message?

Went to start the wrangler today and when I started it up the instrument cluster flashed "done" and then went back to displaying the mileage. Just wondering what it thinks I "did" exactly..

Then to make things more interesting, none of the turn signals worked (didn't even show up on the cluster as them being on) going to check the turn signal fuse and see from there but really was mostly curious about that message. Any input is greatly appreciated

__________________
2002 Wrangler 4.0 Apex Edition--4'' RC Lift--35'' BFGs--A work in progress.
jordison460 is offline   Quote
Old 07-07-2014, 11:00 AM
Thread Starter
  #2
Newb
 
Join Date: Jan 2014
Posts: 14
Oh forgot to add...I do know that that message refers to a diagnostic test but what does it mean when that's the first thing that pops up on the display when no test was initiated?

__________________
2002 Wrangler 4.0 Apex Edition--4'' RC Lift--35'' BFGs--A work in progress.
jordison460 is offline   Quote
Old 07-07-2014, 11:27 AM   #3
Jeeper
 
BostonJKU's Avatar
 
Join Date: Apr 2014
Location: Boston, MA
Posts: 110
You most likely have a loose battery cable or a short in the electrical system. I would check that.
BostonJKU is offline   Quote
Sponsored Links
Advertisement
 
Old 07-07-2014, 11:52 AM   #4
Jeeper
 
Join Date: Feb 2012
Location: SW Georgia
Posts: 1,262
How many times did you try to start it,
You may have gotten into the OBD code reader.

The other option is....when the odometer read Done, did you check the glove box?

Lunch may have been ready
crallscars is offline   Quote
Old 07-07-2014, 11:59 AM   #5
Jeeper
 
Join Date: Aug 2013
Posts: 231
Your better half got in there and re-programmed it to read "Done" because you've spent too much time and money on it.
JK LOL is offline   Quote
Old 07-07-2014, 01:22 PM   #6
Jeeper
 
Join Date: Feb 2012
Location: SW Georgia
Posts: 1,262
Quote:
Originally Posted by JK LOL View Post
Your better half got in there and re-programmed it to read "Done" because you've spent too much time and money on it.


That could be bad news, she may have cut you off...no more Quadratrec catalogs!
crallscars is offline   Quote
Old 07-07-2014, 02:40 PM   #7
Jeeper
 
jjvw's Avatar
 
Join Date: Oct 2013
Location: Denver, CO
Posts: 4,658
I've cooked a few bratwursts on my exhaust manifold, but my Jeep never has never told me when they are done.

__________________
2003 Rubicon
jjvw is offline   Quote
Old 07-09-2014, 03:16 PM   #8
Jeeper
 
Join Date: Feb 2012
Location: SW Georgia
Posts: 1,262
I have considered cooking lunch on my manifolds since I heard an 18 wheeler on the CB talking about it.

How did the brocks turn out, and how many can you cook at one time?
crallscars is offline   Quote
Old 07-09-2014, 05:14 PM
Thread Starter
  #9
Newb
 
Join Date: Jan 2014
Posts: 14
This is too funny.. I hadn't logged in to check this post yet and I have to say this is spot on.. Unfortunately, I think it may have been trying to tell me that it's time for some 4:88's. I believe it's DONE lugging around 35's on 3:73s! Thanks for the responses.. It was pretty funny seeing that first thing in the morning really. Usually I pull out some tools to figure out what's wrong with it but in this instance I felt the need to interrogate it--pretty bold move on its part.
__________________
2002 Wrangler 4.0 Apex Edition--4'' RC Lift--35'' BFGs--A work in progress.
jordison460 is offline   Quote
Old 07-09-2014, 06:02 PM   #10
Jeeper
 
jjvw's Avatar
 
Join Date: Oct 2013
Location: Denver, CO
Posts: 4,658
Quote:
Originally Posted by crallscars View Post
...

How did the brocks turn out, and how many can you cook at one time?
I've done two at a time. Sadly, since I switched to cowl induction, the intake/exhaust manifold area doesn't get hot enough to cook anything reliably anymore. I haven't bothered to look for another spot on the exhaust, yet.

__________________
2003 Rubicon
jjvw is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.