Leak? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-21-2016, 03:58 PM
Thread Starter
  #1
Jeeper
 
alexstj72's Avatar
 
Join Date: Aug 2014
Location: Raleigh, North Carolina
Posts: 136
Leak?

Recently replaced the radiator and I'm not sure how long this has been like this and it could've been like this before I changed it but it looks like there's a leak somewhere because half the bottom of the oil pan is wet. None of the radiator hoses go to that side of the motor either. I wiped it off and smelled it and it isn't oil, so I know it's not the oil pan gasket going bad.

Also when I changed the radiator and flushed the fluid and replaced it, the new fluid was like a bright green/clear color and I just checked it and it's like a reddish color, so I have no idea how that happened and would like some help getting to the bottom of this (no pun intended)

Attached are some pics

__________________
02 TJ Sport
3" BDS Springs & Rubicon Express Shocks
33" Grabbers
alexstj72 is offline   Quote
Old 03-21-2016, 03:59 PM
Thread Starter
  #2
Jeeper
 
alexstj72's Avatar
 
Join Date: Aug 2014
Location: Raleigh, North Carolina
Posts: 136
1
Attached Thumbnails
Click image for larger version

Name:	image-2960520604.jpg
Views:	38
Size:	108.3 KB
ID:	2906481  

__________________
02 TJ Sport
3" BDS Springs & Rubicon Express Shocks
33" Grabbers
alexstj72 is offline   Quote
Old 03-21-2016, 03:59 PM
Thread Starter
  #3
Jeeper
 
alexstj72's Avatar
 
Join Date: Aug 2014
Location: Raleigh, North Carolina
Posts: 136
Pic 2: hope these convey good enough for y'all. Thanks in advance for the help!
Attached Thumbnails
Click image for larger version

Name:	image-2383850861.jpg
Views:	36
Size:	114.1 KB
ID:	2906489  
__________________
02 TJ Sport
3" BDS Springs & Rubicon Express Shocks
33" Grabbers
alexstj72 is offline   Quote
Sponsored Links
Advertisement
 
Old 03-21-2016, 04:15 PM   #4
Jeeper
 
nepeddler's Avatar
 
Join Date: Aug 2015
Location: massachusetts
Posts: 293
Cant diagnose a leak from those pics. Have you noticed any loss of fluid either coolant or transmission fluid? You must first find out what fluid we are talking about and go from there. Clean up the area with some degreaser and keep an eye on it. Check your coolant levels and transmission level to see if your losing either.

As far as coolant color I would ask what color came out when you flushed? Im not familiar with the proper coolant you should be using. What year and how many miles would also be helpful.
nepeddler is offline   Quote
Old 03-21-2016, 04:52 PM
Thread Starter
  #5
Jeeper
 
alexstj72's Avatar
 
Join Date: Aug 2014
Location: Raleigh, North Carolina
Posts: 136
Quote:
Originally Posted by nepeddler View Post
Cant diagnose a leak from those pics. Have you noticed any loss of fluid either coolant or transmission fluid? You must first find out what fluid we are talking about and go from there. Clean up the area with some degreaser and keep an eye on it. Check your coolant levels and transmission level to see if your losing either. As far as coolant color I would ask what color came out when you flushed? Im not familiar with the proper coolant you should be using. What year and how many miles would also be helpful.
I need to check the transmission fluid but I had to drive to work so I'll check it afterwards but it's a 2002 with 81k and out of the bottle it's a bright greenish color and when I flushed it from the old one it came out a dark red color. And I cleaned it off and it didn't come off its stained on there which confuses me unless it's old. I'm not sure
__________________
02 TJ Sport
3" BDS Springs & Rubicon Express Shocks
33" Grabbers
alexstj72 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.