LED issues - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-21-2014, 09:01 PM
Thread Starter
  #1
Jeeper
 
Join Date: Oct 2013
Posts: 25
LED issues

This evening I started swapping out my front signals. I had the tiny little LEDs that came with the tube fenders...found some new larger signals that can be mounted in the same spot. Also put on a side marker while I was at it.

Got the passenger side wired up and they worked. THEN I thought to check the rear lights and of course they're out on the passenger side.

I'm sure it's probably a simple mistake on my part. The original LEDs only had 2 wires and I wanted to have the new ones work for parking lights as well. So what I did was solder two diodes in a Y with a resistor proceeding the diode that would be attached to the parking light wire (the diode without the resistor was for the signal wire). Where the diode Y came together I ran wire for the front signal and the side marker.

I have the Off Road Only liteDOT taillights. The main LEDs were not on at all but the 3 side marker LEDs were dimly lit.

My first assumption was that the resistor was the problem, but I thought I'd ask for opinions before I go tearing that all apart again.

JoshMosh is offline   Quote
Old 06-22-2014, 10:46 AM
Thread Starter
  #2
Jeeper
 
Join Date: Oct 2013
Posts: 25
Just got a chance to get back out and take a closer look. It seems like the rear passenger side isn't get power. The license light is wired to it and it's not lighting up either.
JoshMosh is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 09:16 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.