Light help...PLEASE!!! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-19-2010, 05:20 PM
Thread Starter
  #1
Jeeper
 
harleyharv's Avatar
 
Join Date: Oct 2009
Location: KC
Posts: 139
Light help...PLEASE!!!

My 2000 TJ is having light problems. The head lights, turn signals, speaker bar light and floor lights ARE working. The tail, marker, dash and fog lights are NOT. I checked all fuses under the hood and behind the glove box and all are good. I replaced the light switch and still no change. Would welcome any help. Thanks guys!
BTW, I searched the forum for this problem and found no good answers.

__________________
If Im not in my Jeep......Im on my
harleyharv is offline   Quote
Old 03-19-2010, 05:24 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 48,452
Has your Jeep ever been in an accident or is there any other reason any of your wiring could have been damaged? Or perhaps could a ground wire have been disconnected for some reason & not replaced afterwards?

One individual found where his wiring harness on the fire wall had rubbed through & shorted to ground causing a similar problem but really, it's hard to say.

Are you willing to bet big $$$ all of your fuses are truly good? Did you test each and every one of them with an Ohmmeter or other type of continuity tester and not just visually? I've had that type of fuse be blown yet it looked fine visually.

__________________
When you have a choice, buy American.
Jerry Bransford is offline   Quote
Old 03-19-2010, 05:35 PM
Thread Starter
  #3
Jeeper
 
harleyharv's Avatar
 
Join Date: Oct 2009
Location: KC
Posts: 139
Jeep has never been damaged, everything in the dash looked good when I replaced the light switch. I did check the fuses with my Fluke meter. Ohmed ALL of them and even pulled the 40 amp under the hood and checked.
__________________
If Im not in my Jeep......Im on my
harleyharv is offline   Quote
Sponsored Links
Advertisement
 
Old 03-19-2010, 05:39 PM   #4
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 48,452
Well if you have a Fluke meter, then it's pretty clear you know what you're doing then. I guess at this point it's time to get out the FSM & trace just one non-working light back until you get to the common cause that should fix them all. Good luck, I love troubleshooting electrical problems when I have the schematic & circuit in front of me.
__________________
When you have a choice, buy American.
Jerry Bransford is offline   Quote
Old 03-29-2010, 10:19 PM
Thread Starter
  #5
Jeeper
 
harleyharv's Avatar
 
Join Date: Oct 2009
Location: KC
Posts: 139
Well, got it fixed. Would have good voltage at fuse behind glove box but when light switch was on had none? Traced it all the way back to the 40 amp fuse under hood where voltage stayed good. The red with black wire was bad between 40 amp fuse and terminal strip just inside cab so I used an unused wire in the loom and problem solved. Looked in the loom several places and couldnt find any damage or bad spots? Odd that it worked fine for 10 years and now doesnt?
__________________
If Im not in my Jeep......Im on my
harleyharv is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Tail light issue.. HELP? BBjmc TJ General Discussion Forum 23 05-17-2017 11:16 AM
How many forum members does it take to.... Nick Off-Topic 47 05-24-2015 11:50 AM
4wd light stays on WITH a new switch copleydad YJ General Discussion Forum 9 03-19-2010 06:45 PM
What Dog Bone? Cons_Table Off-Topic 21 09-11-2009 01:48 PM
Check Engine Light - Need More Help Than Other Threads Provide Joshpfeffer TJ Tech Forum 6 04-16-2009 08:25 PM





All times are GMT -5. The time now is 03:00 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.