Low oil pressure while backing up - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-19-2014, 11:06 PM
Thread Starter
  #1
Jeeper
 
Focke Wulf's Avatar
 
Join Date: Jan 2014
Posts: 362
Low oil pressure while backing up

Changed my o2 sensor and spark plugs. While at idle and driving forward, my oil pressure is normal (20-40 at idle, 40 at driving). When I back up sometimes, my oil pressure goes down to zero then when I drive forward a little bit and idle, the pressure stays at zero. If I drive more than a half a mile, it goes back to normal. A part of me is saying its the sending unit.

__________________
97 TJ rocking a 2.5 engine. Automatic.
Focke Wulf is offline   Quote
Old 06-19-2014, 11:09 PM   #2
Jeeper
 
Majnoon's Avatar
 
Join Date: Apr 2013
Location: Springfield Missouri
Posts: 3,163
I've had mine go to zero and check gauges go on driving on the highway on a long trip pulling a trailer. It's the sending unit. And it works fine now. It didn't scare me because my temp gauge was normal. If I really didn't have oil pressure my temp would be rocking. It's crazy how it can completely fail then work fine. I think your dead on no worry's.

Majnoon is offline   Quote
Old 06-19-2014, 11:18 PM
Thread Starter
  #3
Jeeper
 
Focke Wulf's Avatar
 
Join Date: Jan 2014
Posts: 362
So having low oil pressure for a little bit is ok? Wouldn't have the extra cash till next Friday. I always thought having low oil pressure means there's no oil flowing though the engine thus no lube thus heat up and seize.
__________________
97 TJ rocking a 2.5 engine. Automatic.
Focke Wulf is offline   Quote
Sponsored Links
Advertisement
 
Old 06-19-2014, 11:32 PM   #4
Jeeper
 
Majnoon's Avatar
 
Join Date: Apr 2013
Location: Springfield Missouri
Posts: 3,163
Key is watch your temp. You probably do not have low oil pressure at all. Your engine turns same direction going reverse. That sensor is quirky. Your fine running fine oil pressure.

Edit. I drove over 100 miles with gauge saying 0 temp stood fine. All one long trip. Heat affected it I think. Never use ac and wife was in car ran a tad over 210 on gauge. Oil pressure gauge got lower and Lower until I check gauges came on. Never stopped as temp was fine. Next time I started it gauge works. It's goofy. I had oil pressure. It said I didn't.
Majnoon is offline   Quote
Old 06-19-2014, 11:38 PM
Thread Starter
  #5
Jeeper
 
Focke Wulf's Avatar
 
Join Date: Jan 2014
Posts: 362
Basically, if the temp goes high, then freak out? If temp is normal and the pressure is low, don't freak out?
__________________
97 TJ rocking a 2.5 engine. Automatic.
Focke Wulf is offline   Quote
Old 06-19-2014, 11:39 PM   #6
Jeeper
 
Majnoon's Avatar
 
Join Date: Apr 2013
Location: Springfield Missouri
Posts: 3,163
Quote:
Originally Posted by Focke Wulf View Post
Basically, if the temp goes high, then freak out? If temp is normal and the pressure is low, don't freak out?
Exactly!

Majnoon is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.