Multiple cylinder misfire - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-14-2015, 08:38 PM
Thread Starter
  #1
Newb
 
Jeeplife 2001's Avatar
 
Join Date: Mar 2015
Posts: 7
Multiple cylinder misfire

I don"t know if this has been asked before but I apologize if it has.

My 2001 Jeep wrangler sport 4.0l is throwing codes for a multiple cylinder misfire. It started off with p0300, p0302, and p0303. Which I know is cylinders 2 &3. we changed the spark plugs. Now its throwing it for cylinder 1&2. The strange part is the codes only come on after we have ran it a while and then shut it off. Come back 15-25 mins later to crank it and it rough idles and throws multiple cylinder misfires. The coil was not replaced but looked at by our mechanic. Any ideas on what it could be causing this? Any help is gladly appreciated.....

Jeeplife 2001 is offline   Quote
Old 03-14-2015, 08:56 PM   #2
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 48,428
No other codes, like for 02 sensors?

What brand and exactly what model # spark plugs are you running? Were you running the same exact plugs before as you just installed?

__________________
When you have a choice, buy American.
Jerry Bransford is offline   Quote
Old 03-14-2015, 09:00 PM
Thread Starter
  #3
Newb
 
Jeeplife 2001's Avatar
 
Join Date: Mar 2015
Posts: 7
no codes for the o2 sensors. not sure on the spark plugs but its not the same brand that was taken out.
Jeeplife 2001 is offline   Quote
Sponsored Links
Advertisement
 
Old 03-14-2015, 09:09 PM
Thread Starter
  #4
Newb
 
Jeeplife 2001's Avatar
 
Join Date: Mar 2015
Posts: 7
It seems like it's vapor locking after cranking when the engine is hot. If it's thrown into gear and go is the only time the check engine light for cylinder misfire cones on.
Jeeplife 2001 is offline   Quote
Old 03-14-2015, 09:12 PM   #5
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 48,428
Quote:
Originally Posted by Jeeplife 2001 View Post
no codes for the o2 sensors. not sure on the spark plugs but its not the same brand that was taken out.
The wrong model platinum plugs, if that's what you installed, can cause random misfires.

I'm between those or a bad upstream 02 sensor. If you replace any of your 02 sensors, go with either NGK or NTK... Bosch 02 sensors can cause problems in our TJ engines.

So you have no idea the model # spark plugs that were installed? The boxes aren't still in the trash maybe?
__________________
When you have a choice, buy American.
Jerry Bransford is offline   Quote
Old 03-14-2015, 09:17 PM
Thread Starter
  #6
Newb
 
Jeeplife 2001's Avatar
 
Join Date: Mar 2015
Posts: 7
No it was done at my brother in laws shop. We are pulling the coil pack Monday so I can find out then. It's never threw an upstream 02 sensor code. Only down stream which was found not be plugged back in when they rebuilt the transmission.
Jeeplife 2001 is offline   Quote
Old 03-14-2015, 09:29 PM   #7
Jeeper
 
Join Date: Jan 2015
Posts: 59
same situation with fathers 03 TJ same multi cylinder miss, Changed coil pack... was good to give,er after that
RunEmOver is offline   Quote
Old 03-14-2015, 09:32 PM
Thread Starter
  #8
Newb
 
Jeeplife 2001's Avatar
 
Join Date: Mar 2015
Posts: 7
Quote:
Originally Posted by RunEmOver View Post
same situation with fathers 03 TJ same multi cylinder miss, Changed coil pack... was good to give,er after that

Changing that Monday so we will see.

Jeeplife 2001 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.