Need Help Troubleshooting TJ - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-07-2009, 11:27 PM
Thread Starter
  #1
 
Join Date: Oct 2009
Posts: 1
Need Help Troubleshooting TJ

OK guys... I'm new to the forum but have searched around as much as I can but I'm still kinda clueless about this.
Took my TJ out the other day (97, 4cyl, 5spd) and did the usual mix of some rocks and some mud holes. Nothing too deep, the vehicle wasn't submerged or stalled out.

Yesterday I started noticing that it would buck / sputter / nearly die while I was driving. Seemed to happen between 2500 and 3000 rpm, but not all the time. It seemed to happen if I accelerated quickly or decelerated quickly. Does not happen all the time. I'm also getting some cel codes - 12, 24 (twice), 11, 42, and 65. I looked those up and see that they refer to the cps, cam sensor, tps, pcm, and auto shut down circuit. The last one, 65, refers to a power steering sensor at high speed. Thing is, my TJ didn't come with power steering but I have added it, but haven't hooked up any sensors to it.

Basically I haven't torn into anything yet, such as distributor, cap, wires, or anything, but I can't imagine what would throw all those codes but allow the engine to still run. I thought it could be the PCM, but I don't think the engine would run if it was shot? Hopefully you guys can help.

Thanks.

formerglory is offline   Quote
Old 10-08-2009, 03:24 PM   #2
 
Join Date: Jul 2009
Posts: 170
First of all, check the battery terminals for corrosion.
woods453 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JK troubleshooting HELP! langmike JK Tech Forum 4 04-26-2009 08:06 PM
Clutch troubleshooting help Kurogo YJ Tech Forum 5 08-27-2007 03:01 PM
Troubleshooting p0442 elkhound TJ Tech Forum 0 08-01-2007 01:31 PM





All times are GMT -5. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.