new drive line vibrations - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-06-2007, 04:48 AM
Thread Starter
  #1
Jeeper
 
AussieDave's Avatar
 
Join Date: Feb 2007
Posts: 62
new drive line vibrations

after towing a much heavier rig through the sand dunes i've developed a small driveline vibration. Also i did notice one of the Tcase spacers was missing as well.

Tow bar was bent to the sh1thouse, and is now removed.

I turned up a spacer at work and the Vibration went from really nasty to only slightly annoying now.
Small vibraion while under power. Goes away when clutch is depressed.

also vibration is dramatically reduced when in 4wd.

It's a TJ wrangler.

Any ideas? Unis seem to have no play when tested by hand

AussieDave is offline   Quote
Old 02-06-2007, 07:21 AM   #2
IITYWTMWYBMAB

::WF Administrator::
 
4Jeepn's Avatar
 
Join Date: Apr 2005
Location: Florence, KY
Posts: 12,294
Check all drive line bolts. Check t-case mounting bolts. If still there, pull shafts and really check them out. Also you could pull the rear shaft only and see if the vibs still there as you drive slowly with just the front in 4h.

__________________
79.96.85.00.01.97.00.97.93.97.95.94.15
CJ.XJ.CJ. TJ. TJ.ZJ. TJ.TJ. ZJ.ZJ.YJ. XJ. JK


JKU Build Inside: Party Girl
WranglerForum: Youtube Channel https://www.youtube.com/channel/UCHO...TLdAuMbTLs_bxw

JKUR 2" Rancho Sport - BlackForest Throwback Top - Milestar 315 Patagona Mt's - Outlaw Sheriff Rims - Bushwacker Flat Fenders -
Spicer Parts F/R Diff Covers, Front Drive Shaft - 4340 Alloy Shafts- Metal Cloak Overland Rock w/Flip Step -JCR Transmission Skid- Quadratec LED Headlights- Q9500i winch
4Jeepn is offline   Quote
Old 02-06-2007, 11:42 AM   #3
 
Join Date: Nov 2006
Posts: 678
check your u-joints
Mike001 is offline   Quote
Sponsored Links
Advertisement
 
Old 02-06-2007, 01:08 PM   #4
Jack Lives Here!!!

WF Supporting Member
 
1BLKJP's Avatar
 
Join Date: Apr 2005
Location: Phoenix, AZ
Posts: 7,760
Also check your tranny mount. When you say it's not there when the clutch is in and then something pulled on your rig so hard that you dropped something out then you very well might've ravaged your tranny mount.
__________________
Thanks,
Jack Hickman

President - Arizona Off-Highway Vehicle Coalition
Vice-President - ASA4WDC
Arizona Rock Rats
1BLKJP is offline   Quote
Old 03-13-2007, 04:27 AM
Thread Starter
  #5
Jeeper
 
AussieDave's Avatar
 
Join Date: Feb 2007
Posts: 62
well put 2 new unis in and still there.

took the car for a drive without rear drive shaft in and was completely gone. So that rules out clutch and gearbox (but not gearbox mount). Got to be something out the back end

could it be the mount or maybe even the diff? no noise coming from diff though.

vibration gets worse with a load in the jeep.

when i shake the rear drive shaft seems to be a bit of movement in the transfer case. Maybe it is the mount? or could i have damaged the stock slip yoke?

I also turned up some new TC drop spacers that droped the TC an extra 5mm. This actually made the problem worse, so put the old ones back in.
AussieDave is offline   Quote
Old 03-13-2007, 10:13 AM   #6
Hacks off Parts while Lit
 
whitebuffalo's Avatar
 
Join Date: May 2005
Location: The Sandhills of South Texas
Posts: 2,290
is ur driveshaft straight and balanced?
__________________
'90 YJ, ford 8.8, SOA, lincoln front, aussie rear, 4.88s, swampers.
whitebuffalo is offline   Quote
Old 03-13-2007, 03:19 PM   #7
 
Join Date: Feb 2007
Posts: 64
i have gone through everything exactly as you descricbe. Have you gone through any deep water lately? Or a lot at any point in time?
BADBlue is offline   Quote
Old 03-13-2007, 05:02 PM
Thread Starter
  #8
Jeeper
 
AussieDave's Avatar
 
Join Date: Feb 2007
Posts: 62
no havn't been through deep water lately.

and i didnt actually get the drive shaft balanced after replacing the unis. but it is straight.

AussieDave is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lost rear drive shaft amara8 YJ Tech Forum 11 08-18-2010 09:50 PM
Vibrations Simplified jpdocdave General Jeep Discussion 0 03-28-2008 10:15 PM
Another drive line vibe question... nicosuave TJ Tech Forum 12 02-27-2008 10:46 AM
brake line leak onlyoneromeo YJ Tech Forum 16 10-07-2007 11:32 PM
heres a new 4wd vac line diagram and help please ? 1987 wrangler YJ Tech Forum 1 09-24-2007 11:57 PM





All times are GMT -5. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.