No low range - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-23-2014, 12:53 AM
Thread Starter
  #1
Jeeper
 
Fishbum's Avatar
 
Join Date: Jun 2014
Location: Graham, Wa
Posts: 25
No low range

Hey guys,

Hopefully a quick one.... (I searched google and the forum for this, couldn't find anything)

I bought my 97 a few weeks ago and just got around to trying low range (I know I shoulda tried it before I bought it). Anyway, 4 high works fine but when I shift it down there is no noticeable bump or notch for neutral, the lever goes all the way back very smoothly. When the lever is all the way back, the t-case feels like it's in neutral. No grinding no nothing. Just... Well nothing. The previous owner said he had the t-case replaced right after he got it. Is there a t-case out there without a low range? Anyone run into this before? Could be just me being completely stupid too. Not sure.

Any help would be appreciated.

Thanks!

Fishbum is offline   Quote
Old 06-23-2014, 05:03 AM   #2
Jeeper
 
Join Date: Nov 2013
Location: HILO TOWN
Posts: 40
First of I would remove the linkage to the t case and manually shift the t case, all the way to one side will be 4 low and all the way to the other side will be 2wd... if that checks out then it could be the shift linkage... there is a jam nut on one of the links that can be adjusted! Hope this helps!

__________________
FROM RIPPEN THE ROADS TO MAKIN MY OWN!
DRiFT junkie is offline   Quote
Old 06-23-2014, 11:12 AM   #3
Jeeper
 
sparky's Avatar
 
Join Date: Oct 2009
Location: Phila
Posts: 3,468
Transfer shifting is not a straight line. 2H to 4H is pull back; 4H to N, pull back some more; N to 4L, jog to the right and the pull back. Sometimes it wants a slow roll to engage.
sparky is offline   Quote
Sponsored Links
Advertisement
 
Old 06-23-2014, 02:46 PM
Thread Starter
  #4
Jeeper
 
Fishbum's Avatar
 
Join Date: Jun 2014
Location: Graham, Wa
Posts: 25
Thanks guys I'll give both suggestions a shot!
Fishbum is offline   Quote
Old 06-23-2014, 08:36 PM   #5
Jeeper
 
Mom sold the Jeepster's Avatar
 
Join Date: Mar 2012
Location: Cincinnati
Posts: 284
I bet the linkage adjustment is the solution if you're getting the lever all the way back and no 4L
Mom sold the Jeepster is offline   Quote
Old 07-05-2014, 02:07 PM
Thread Starter
  #6
Jeeper
 
Fishbum's Avatar
 
Join Date: Jun 2014
Location: Graham, Wa
Posts: 25
Hey guys, adjusted the linkage, works perfectly!?

Thanks to all!!!

Fishbum is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.