PCM wont allow me to set sync with camshaft position sensor - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-16-2014, 09:51 PM
Thread Starter
  #1
Newb
 
Join Date: Feb 2014
Posts: 1
PCM wont allow me to set sync with camshaft position sensor

Right hand engine mount bolts broke and let the engine fall over enough to crush the oil pump synchronizer and the camshaft position sensor that mounts on the top. The vehicle is a 2003 TJ with a 4.0. I replaced the the oil pump synchronizer and camshaft position sensor, put no. 1 cyl. on TDC and all of that. The Jeep cranks and runs but has a bad hesitation off idle. Its the same warm or cold. supposedly the camshaft sensor needs to sync up with the PCM but the PCM shows no cam sensor signal. I put another cam sensor on then another PCM and both made no difference. We checked with a Snap-On Modis scanner and we are getting the 5 volt reference voltage and it has a good ground to the cam sensor and the wire from the sensor to the PCM ohms out perfectly. I'm tired of replacing parts and not sure what to do next. Has anyone had this problem? Thanks in advance for any help.

jchaffin is offline   Quote
Old 02-16-2014, 10:31 PM   #2
Jeeper
 
LJ Dave's Avatar
 
Join Date: Jan 2014
Location: Pine, Colorado
Posts: 1,975
Are you sure that camshaft synchronizer isn't 180 degrees out of synch? The TDC marks come around twice for every rotation of the cam synchronizer.
__________________
_____________
2005 Rubicon LJ, 4.5 lift, 35's
LJ Dave is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.