popping sound at moving off. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-02-2006, 04:39 PM
Thread Starter
  #1
Jeeper
 
upinar's Avatar
 
Join Date: Sep 2006
Location: miami, Florida
Posts: 489
popping sound at moving off.

hey, i have this popping sound on my tj when i move off. its not loud but a soft low pitch popping sound. If i move off really slow it does not sound. but if i move off normally,not hard, it pops twice. my jeep runs perfectly after it pops and while it pops. I know its not my rear u joint because i just replaced it and it was making that sound before i replaced it and the front u joint looks good. ANY ADVICE?

upinar is offline   Quote
Old 10-12-2006, 02:33 AM
Thread Starter
  #2
Jeeper
 
upinar's Avatar
 
Join Date: Sep 2006
Location: miami, Florida
Posts: 489
omg! not one post. this is hilarious! i guess my jeep is wierd.

upinar is offline   Quote
Old 10-12-2006, 05:28 AM   #3
Newb
 
scean61's Avatar
 
Join Date: Sep 2006
Location: Elizabeth City, NC
Posts: 8
Have you checked your sway bar links? My bushings were all eat up on mine and it made an almost ticking sound. I would hear it naturally more when I was off-road. Just an idea.
__________________
98 TJ
4.0L
scean61 is offline   Quote
Sponsored Links
Advertisement
 
Old 10-12-2006, 05:52 AM
Thread Starter
  #4
Jeeper
 
upinar's Avatar
 
Join Date: Sep 2006
Location: miami, Florida
Posts: 489
ill check soon. thanks!
upinar is offline   Quote
Old 10-13-2006, 02:22 AM   #5
 
Join Date: Oct 2006
Posts: 13
I had it on take off and anytime in first or second gear I got on or off the gas. It turns out the bushings in my lower control arms were shot.
AGRESTI8 is offline   Quote
Old 10-13-2006, 10:40 AM   #6
Jeeper
 
Join Date: Aug 2006
Posts: 2,155
Check your bushings in the front end, and your body mounts. When I first got my TJ it was doing that. Turned out to be loose body mounts when taking off hard the body flexed from the frame just enough to pop on the bolts. But that was just mine, hope you find it, I know the popping I experienced drove me nuts.
Odhinn is offline   Quote
Old 10-13-2006, 10:45 AM   #7
 
Join Date: Jan 2006
Posts: 529
My sway bar disconnects pop like that, espescially during cornering at slow speeds and on take off. Good luck.

04moneypit is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acceleration Sound – Normal? MacApple JK Tech Forum 10 01-17-2009 12:56 PM
Popping sound. sr9ruger TJ Tech Forum 3 07-28-2008 02:33 AM
strange popping sound my98tj TJ Tech Forum 3 02-06-2008 03:16 PM
sound bar or sound pods distortedtj Classifieds Archive 2 12-11-2007 09:00 AM
popping sound??? upinar TJ General Discussion Forum 6 02-28-2007 08:59 AM





All times are GMT -5. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.