Rear Engine Squeaky Noise - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-19-2015, 12:04 PM
Thread Starter
  #1
Jeeper
 
Mr. Crowley's Avatar
 
Join Date: Oct 2009
Location: The Columbia River Gorge
Posts: 27
Rear Engine Squeaky Noise

I have a 2000 TJ 4.0 liter with a five speed. I recently replaced the head gasket because of water leaking out on the passenger side. Since the head was going to be off, I did a header swap that I had wanted to do for awhile.
Hello Everyone!

I got everything back together last night, and the engine is squeaking! It squeaks at a rhythmic pace, and when I give it gas, it keeps pace with the RPM's and gets louder at the same time. The squeak comes from under the engine at the rear. It is NOT coming form my serpentine belt.

I'm assuming something is not getting oil to it, but I did what I was supposed to do; I kept the push rods and rocker arms in the order of which they were when I took them out, and I re-installed them in that order.

My gasket replacement appears to have been successful aside from the squeaky noise. There is no evidence of any other issues. The engine smokes, but that's to be expected.

I haven't actually driven it yet. I haven't even tried putting in gear as it was late when I got everything put back together.


Thank you for any help you can give.

__________________
KHERMAN
Mr. Crowley is offline   Quote
Old 03-20-2015, 12:20 AM
Thread Starter
  #2
Jeeper
 
Mr. Crowley's Avatar
 
Join Date: Oct 2009
Location: The Columbia River Gorge
Posts: 27
I wanna thank all those that gave me some input, but I found the squeaking noise and am a bit ashamed that I thought it was my engine and not one of the pulleys. Well, it was one of the pulleys. Thank you everyone!

__________________
KHERMAN
Mr. Crowley is offline   Quote
Old 03-20-2015, 12:23 AM   #3
Jeeper
 
Join Date: Jun 2012
Posts: 458
Glad you found the issue
amiller is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.