Running lights issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-21-2015, 10:08 AM
Thread Starter
  #1
Newb
 
Join Date: Feb 2015
Posts: 5
Running lights issue

I changed the bulb on my driver's side blinker (running light). It blinks now but doesn't work as a running light when my lights are on. Any suggestions? Thanks.

gdugas65 is offline   Quote
Old 03-21-2015, 10:30 AM   #2
Jeeper
 
Join Date: Apr 2013
Posts: 12,979
Did you get the proper dual filament bulb try swapping bulbs left and right side if problem changes sides it is the bulb if it stays same side it is not

How rusty/corroded is bulb holder
Are the wires damaged

Digger84 is online now   Quote
Old 03-21-2015, 11:46 AM
Thread Starter
  #3
Newb
 
Join Date: Feb 2015
Posts: 5
Thanks, will try that.
gdugas65 is offline   Quote
Sponsored Links
Advertisement
 
Old 03-21-2015, 11:57 AM   #4
Mostly old school..!

5-Year WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Now searching for rocks in Sumner, TX
Posts: 12,149
Are you talking side marker in the flare, or parking light in the fender?
__________________
Dennis
Water Dog is offline   Quote
Old 03-21-2015, 12:59 PM
Thread Starter
  #5
Newb
 
Join Date: Feb 2015
Posts: 5
Its the one on the front of the fender. The side light is working fine.
gdugas65 is offline   Quote
Old 03-21-2015, 03:25 PM   #6
Mostly old school..!

5-Year WF Supporting Member
 
Water Dog's Avatar
 
Join Date: Mar 2011
Location: Now searching for rocks in Sumner, TX
Posts: 12,149
Quote:
Originally Posted by gdugas65 View Post
Its the one on the front of the fender. The side light is working fine.
Digger84 gave you good advice. Make sure there is no corrosion in the lamp holder, no broken wire to it, and that the right bulb is installed (the right direction)

__________________
Dennis
Water Dog is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.