Should Tach bounce while trying to start? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-06-2017, 04:21 PM
Thread Starter
  #1
Newb
 
Join Date: Dec 2016
Posts: 8
Should Tach bounce while trying to start?

1999 2.5

Troubleshooting... Mine does not (won't start at all) and trying to determine if the Crankshaft position sensor is gone (Crankshaft feeds Tach info).

Thanks!

SleeperPick is offline   Quote
Old 01-06-2017, 04:31 PM   #2
Jeeper
 
tworley's Avatar
 
Join Date: Jun 2014
Location: Morrison, CO
Posts: 4,660
Mine doesnt bounce when cranking.

Have you checked for spark?

__________________
97' 4.0L - AX-15 - 4.56 D30/Rubi44 - Currie 4" SL -1.25" BL - 1" MML - 35s - XRC Rear Bumper/Carrier - JB SSYE - MC F/R CAs - MC F/R TBs - Currie Currectlync - Currie AR - Savvy GTS - Savvy UA - Savvy Shift Cable - ARB RD100/116 - RG&A 4340 Axle Shafts - Currie Mini Skids - Superwinch LP8500 - Poison Spyder Rocker Knockers - Poison Spyder Defender XCs - BMB Brakes - Fox 12" Resi 2.0 Shocks -
Colorado Jeep
tworley is offline   Quote
Old 01-06-2017, 04:42 PM
Thread Starter
  #3
Newb
 
Join Date: Dec 2016
Posts: 8
Engine Code: P0340 (Camshaft Position Sensor or Harness A)

Spark: Bright blue Spark at distributor, bright blue spark at some plugs and inconsistent at others (Replaced Camshaft Position Sensor with no benefit). New wires, plugs, distributor cap, rotor, and camshaft position sensor.

Fuel: Rail pressurized at spec, smell fuel when plug removed, smell fuel at exhaust after long cranking

Battery: New. Terminals a-ok.

PCM: New. Corrected a high-rev problem just recently. Swapped with old to trouble shoot with no benefit. Engine was actually throwing IAC valve code but troubleshot the electric issue to PCM - wondering if it was actually a false fail

Compression: 130 +/- all 4

Symptoms: Dead, won't start now. Cranks with spark and fuel. Before dying at 60MPH completely, intermittent engine power, stalling at idle, jerking while accelerating.

Trying to flush out if it could be CRANKshaft position sensor, TPS, IAC or ?
SleeperPick is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.