slap in rearend? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-26-2009, 11:06 PM
Thread Starter
  #1
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
slap in rearend?

So i put a new clutch in and now when i let off the clutch instead of easing off of it. I get a loud noise. it seems as if it is coming from my rear drive shaft.
There is about 1/4 " play in the shaft. Bad bearing?

__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Old 03-26-2009, 11:08 PM   #2
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
Noise- bang? more vibration?

jdhallissey is offline   Quote
Old 03-26-2009, 11:11 PM   #3
Jeeper

WF Supporting Member
 
N39-W120's Avatar
 
Join Date: Feb 2009
Location: South Eastern VA
Posts: 2,020
Send a message via AIM to N39-W120 Send a message via Skype™ to N39-W120
In all the old stuff I had it ended up being a u-joint
__________________
Daily Driver 2010 Ford Fusion
Weekend Toy: 2008 Rubicon...
Expensive Toy: 1983 Cadillac Coupe DeVille

It's not the size of the dog in the fight, but the size of the fight in the dog!
N39-W120 is offline   Quote
Sponsored Links
Advertisement
 
Old 03-26-2009, 11:11 PM   #4
Jeeper
 
jdhallissey's Avatar
 
Join Date: Aug 2008
Location: Gurnee,IL
Posts: 5,104
Send a message via AIM to jdhallissey
I was going to suggest that too but I asked for more on the noise!
jdhallissey is offline   Quote
Old 03-27-2009, 12:03 AM
Thread Starter
  #5
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
its more of a bang then a vibration... There is a vibration when i ease off the clutch and baby it... but if i let off as if i was driving a honda or something then i get the bang... the sound and feeling is like something is loose.
__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Old 03-27-2009, 02:38 AM   #6
Drives by Braille

WF Supporting Member
 
AzTJ's Avatar
 
Join Date: Dec 2006
Location: For-8-Oh!
Posts: 13,642
Possible that it's a u-joint.

I got the same effect in my XJ, although it was an automatic, there was still a clunk on take off and some vibes while tapping the throttle. Good thing I tore the rear drive shaft apart because one of the joints tore up some needle bearings and the cap. Any longer and I would have had to replace the drive shaft and possibly more.
AzTJ is offline   Quote
Old 03-27-2009, 03:30 AM   #7
Jack Lives Here!!!

WF Supporting Member
 
1BLKJP's Avatar
 
Join Date: Apr 2005
Location: Phoenix, AZ
Posts: 7,760
Do you by chance have a lock-rite or a Detroit in your rear axle?
__________________
Thanks,
Jack Hickman

President - Arizona Off-Highway Vehicle Coalition
Vice-President - ASA4WDC
Arizona Rock Rats
1BLKJP is offline   Quote
Old 03-27-2009, 08:19 AM
Thread Starter
  #8
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
no i dont. I have a little D35. the noise will even happen when im cruising along and let off the gas and if i hit the gas with a quick jolt it will make the same noise.
__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Old 03-27-2009, 08:29 AM   #9
that's what she said

WF Supporting Member
 
jgano23's Avatar
 
Join Date: Oct 2008
Location: \m/-_-\m/
Posts: 16,481
Send a message via AIM to jgano23 Send a message via Yahoo to jgano23
sound like the u-joint to me. i had those same symptoms in my tj. i thought the tranny was shot or something. i even experienced the "bang" while cruising and then hitting the gas too. i'd check the u-joints. it is an inexpensive simple place to start.
jgano23 is offline   Quote
Old 03-27-2009, 08:50 AM
Thread Starter
  #10
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
anyway to tell what ones bad instead of buying them all?
__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Old 03-27-2009, 09:40 AM   #11
that's what she said

WF Supporting Member
 
jgano23's Avatar
 
Join Date: Oct 2008
Location: \m/-_-\m/
Posts: 16,481
Send a message via AIM to jgano23 Send a message via Yahoo to jgano23
if the rear shaft has play then it is probably that one. the rear shaft is more common to go. if you are replacing one you might as well do the other while you have it off. the joints are only about $25 at an autoparts store. plus if one is bad then the other is probably well on its way there too.
jgano23 is offline   Quote
Old 03-28-2009, 01:00 AM
Thread Starter
  #12
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
So anyone have a write up of the "proper" way to change out the u joints?

The rear shaft only has a little play in it... but the front shaft has about the same.
Any chance it could be a pinion bearing?
__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Old 03-28-2009, 07:19 AM   #13
Genius

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Coyote_94YJ's Avatar
 
Join Date: Feb 2008
Location: Montana
Posts: 20,952
Send a message via ICQ to Coyote_94YJ Send a message via Yahoo to Coyote_94YJ
Well. I'm slightly disappointed. Based on the thread title I was expecting to see someone getting smacked in the arse. But....while I'm here, I usually use 2 different sockets and a large vise or if the vise isn't available a BFH. The socket sizes I use are 3/4" and 1-1/4". There are also some tools made for replacing u-joints like this one in this write-up on Stu-Offroad.

http://www.stu-offroad.com/misc/hfreight-1.htm
__________________
2000 TJ Sport
Coyote_94YJ is offline   Quote
Old 03-28-2009, 12:49 PM
Thread Starter
  #14
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
trying to avoid having to take out the rear drive shaft. Just had the rear seal of the TC changed.
__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Old 03-29-2009, 11:56 AM   #15
Jeeper
 
slf41002's Avatar
 
Join Date: Feb 2008
Location: Augusta,KY
Posts: 1,163
You are not going to hurt the TC seal by removing the DS.I would grab a small pry bar and check the joints in the DS before removing but if it is a sort of clanking sound more so from a reverse gear to a forward gear and even during a free coast and then sudden tromp of the gas it will clank then one of the joints in the rear shaft is bad.If so go on and replace both of them with a couple heavier duty joints while it is out.
__________________
I like for it to shine even thought it is muddy most of the time!
http://www.myspace.com/shermanf
slf41002 is offline   Quote
Old 03-29-2009, 12:12 PM   #16
Genius

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Coyote_94YJ's Avatar
 
Join Date: Feb 2008
Location: Montana
Posts: 20,952
Send a message via ICQ to Coyote_94YJ Send a message via Yahoo to Coyote_94YJ
Quote:
Originally Posted by slf41002 View Post
You are not going to hurt the TC seal by removing the DS.
x2
__________________
2000 TJ Sport
Coyote_94YJ is offline   Quote
Old 04-01-2009, 08:31 PM
Thread Starter
  #17
Jeeper
 
KellyK's Avatar
 
Join Date: Sep 2008
Location: spokane washington
Posts: 521
Easy fix.... i guess all the control arm bolts need to be tight so the rear axel doesnt move.....lol

__________________
99TJ S 4.0 5speed DPG ultimate kit. 3" OME coils with OME LT nitro shocks 1"MML JKS sway bar links and discos JKS F/R ajust trackbars custom made cage with beltfed HK21 mount 32x11.5x15
KellyK is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
which rearend do i have?? 02 4.0 johnny02 TJ Tech Forum 10 03-20-2009 11:32 AM
Leaky Rearend LIVE TO JEEP,JEEP TO LIVE TJ Tech Forum 4 01-14-2008 02:22 PM
Popping Noise in TJ rearend rward33 TJ Tech Forum 5 08-09-2005 11:28 AM





All times are GMT -5. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.