Soundbar?!?! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Like Tree1Likes
  • 1 Post By Buzze
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-04-2017, 01:58 PM
Thread Starter
  #1
Jeeper
 
Buzze's Avatar
 
Join Date: Jun 2013
Location: Toccoa, GA
Posts: 46
Soundbar?!?!

Hello Guys,

i bought some weeks ago a really nice 2002 Jeep Wrangler X.

The seller told me that the light in the Soundbar is not working. Now i think the wire harness is damaged?!

Is there a way to buy a new wire cable which is going from the soundbar to the radio?

I was looking online, but counld not find something.

Edit: there is no sound coming out of the soundbar...

Buzze is offline   Quote
Old 09-04-2017, 02:41 PM   #2
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 3,116
I would check whether it works when you turn the headlight switch to the click position or if the other interior lights work when you open the doors. If no, I would check the fuse behind the glove box for the door defeat and check the bulb too. If yes, then i would pull the door switches and check behind them to make sure they are actually plugged in. It's a process of elimination. I doubt it is the wiring at this point.

__________________
ChasUGC is offline   Quote
Old 09-04-2017, 02:45 PM   #3
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 3,116
Also, is it the factory soundbar or is it an aftermarket sound bar? Pictures? Pictures speak a thousand words.
__________________
ChasUGC is offline   Quote
Sponsored Links
Advertisement
 
Old 09-04-2017, 02:49 PM
Thread Starter
  #4
Jeeper
 
Buzze's Avatar
 
Join Date: Jun 2013
Location: Toccoa, GA
Posts: 46
Quote:
Originally Posted by ChasUGC View Post
I would check whether it works when you turn the headlight switch to the click position or if the other interior lights work when you open the doors. If no, I would check the fuse behind the glove box for the door defeat and check the bulb too. If yes, then i would pull the door switches and check behind them to make sure they are actually plugged in. It's a process of elimination. I doubt it is the wiring at this point.
i did all of that. All fuses are ok. I replaced all little fuses yesterday.

Can i just go ahead and buy 6 new wires, put them together and use them with the connector??? This should help as well?!
Buzze is offline   Quote
Old 09-04-2017, 02:53 PM
Thread Starter
  #5
Jeeper
 
Buzze's Avatar
 
Join Date: Jun 2013
Location: Toccoa, GA
Posts: 46
Quote:
Originally Posted by ChasUGC View Post
Also, is it the factory soundbar or is it an aftermarket sound bar? Pictures? Pictures speak a thousand words.
let me see what i can do...have to disassemble quick the radio unit for pics...
Buzze is offline   Quote
Old 09-04-2017, 02:56 PM   #6
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 48,137
Quote:
Originally Posted by Buzze View Post
Hello Guys,

i bought some weeks ago a really nice 2002 Jeep Wrangler X.

The seller told me that the light in the Soundbar is not working. Now i think the wire harness is damaged?!

Is there a way to buy a new wire cable which is going from the soundbar to the radio?

I was looking online, but counld not find something.

Edit: there is no sound coming out of the soundbar...
Check the soundbar wiring connector at the top of the driver's side rollbar that connects to the soundbar. That connector I would first suspect is hidden under the padding that surrounds the rollbar.
__________________
When you have a choice, buy American.
Jerry Bransford is online now   Quote
Old 09-04-2017, 03:10 PM
Thread Starter
  #7
Jeeper
 
Buzze's Avatar
 
Join Date: Jun 2013
Location: Toccoa, GA
Posts: 46
Quote:
Originally Posted by Jerry Bransford View Post
Check the soundbar wiring connector at the top of the driver's side rollbar that connects to the soundbar. That connector I would first suspect is hidden under the padding that surrounds the rollbar.
I checked now everything....the connector to the soundbar seems to be ok. I guess its the radio harness in the back....i will buy a new one now at walmart
Buzze is offline   Quote
Old 09-04-2017, 04:41 PM
Thread Starter
  #8
Jeeper
 
Buzze's Avatar
 
Join Date: Jun 2013
Location: Toccoa, GA
Posts: 46
Quote:
Originally Posted by Buzze View Post
I checked now everything....the connector to the soundbar seems to be ok. I guess its the radio harness in the back....i will buy a new one now at walmart
No Luck....put the soundbar now out....
Buzze is offline   Quote
Old 09-04-2017, 05:38 PM
Thread Starter
  #9
Jeeper
 
Buzze's Avatar
 
Join Date: Jun 2013
Location: Toccoa, GA
Posts: 46
Buzze is offline   Quote
Old 09-04-2017, 09:01 PM   #10
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 3,116
Quote:
Originally Posted by Buzze View Post
let me see what i can do...have to disassemble quick the radio unit for pics...
We are talking about the soundbar, correct? This is why I was asking for pictures of the soundbar. Mainly, to see if it is the original soundbar or an aftermarket. Radio pictures aren't really necessary. It would also help to know what you have done to troubleshoot the problem. Troubleshooting electrical is not an easy thing to do, especially online with minimal information. Do the other interior lights work when you open the doors, except the soundbar light? Does the soundbar light work when you turn on the interior lights with the head lamp switch?
__________________
ChasUGC is offline   Quote
Old 09-04-2017, 09:04 PM   #11
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 3,116
Quote:
Originally Posted by Buzze View Post
I checked now everything....the connector to the soundbar seems to be ok. I guess its the radio harness in the back....i will buy a new one now at walmart
I don't believe its the radio harness, unless you are also having problems with the speakers. The soundbar light and the speakers are two different issues. This is sounding more and more like an aftermarket sound bar wiring issue. It seems that you are talking about speaker wiring and sound bar light wiring, which is two separate issues. So, is this a stock soundbar or an aftermarket sound bar? This is why I asked for pictures. Maybe, you don't know whether it is aftermarket or original equipment. Most Jeep enthusiasts can tell right away whether it is stock or aftermarket.
__________________
ChasUGC is offline   Quote
Old 09-04-2017, 09:16 PM   #12
Jeeper
 
ChasUGC's Avatar
 
Join Date: Jul 2013
Posts: 3,116
Quote:
Originally Posted by Buzze View Post
I hope that you are aware that those are not soundbar speakers.
__________________
ChasUGC is offline   Quote
Old 09-05-2017, 12:52 AM   #13
Jeeper
 
zipman35's Avatar
 
Join Date: Mar 2017
Posts: 523
Quote:
Originally Posted by Buzze View Post


Check those details. Those are marine speakers brother...


Sent from my iPhone using Tapatalk
zipman35 is offline   Quote
Old 09-28-2017, 04:18 PM
Thread Starter
  #14
Jeeper
 
Buzze's Avatar
 
Join Date: Jun 2013
Location: Toccoa, GA
Posts: 46
Quote:
Originally Posted by zipman35 View Post
Check those details. Those are marine speakers brother...


Sent from my iPhone using Tapatalk
I throw the soundbar away...could not fix the issue...

So the Marine Speakers are installed and awesome!!!
zipman35 likes this.

Buzze is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC