Starting problem...sometimes! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-19-2014, 10:06 PM
Thread Starter
  #1
Newb
 
Join Date: Oct 2012
Location: Elk Grove,CA
Posts: 7
Starting problem...sometimes!

This is a head scratcher..... 2005 LJ w/auto trans. Recently it has failed to crank, but just once or twice... Today, went out and checked it this morning ...all was well. Later on in the day, went to use it and nothing. Battery is ok, all the dash systems, lights etc ok.. It just refused to crank over... I checked connections and all seemed ok. I jumped across the solenoid connections and the starter engaged and cranked well.
So this led me to the conclusion that the starter and solenoid are ok.
A few hours later, on a whim I tried starting it and it started and runs fine....
I'm at a loss of what to do next, other than replacing ignition switch, stater relay.... I can't fix it if it ain't broke and I can't depend on it as a daily driver til the problems solved...

Any help, greatly appreciated...

Terol is offline   Quote
Old 02-19-2014, 10:14 PM   #2
Jeeper
 
Frankenbarry's Avatar
 
Join Date: Dec 2013
Location: Salem, Oregon
Posts: 150
Fuel injectors are good? With good fuel pressure? Just a thing I was told to check when had same issue.

Frankenbarry is offline   Quote
Old 02-20-2014, 06:23 AM   #3
Commercial Member

5-Year WF Supporting Member
 
Big Sarge's Avatar
 
Join Date: Dec 2012
Location: Fort Drum NY
Posts: 5,792
start by pulling your battery cables and clean the terminals as well as the battery post to the point of bright shiny metal. Take a look at the cables as well to make sure there is no corrosion inside the insulation.

I wouldn't concern myself with injectors or fuel pressure as your problem pertains to it not cranking. Cranking and failing to start is something different and could be a possibility of one of those options.
__________________

CLICK THE LINK BELOW FOR MY CUSTOM POOL BALL SHIFT KNOBS

https://www.wranglerforum.com/f37/custom-camo-pool-ball-shifters-224388.html
_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
Big Sarge is offline   Quote
Sponsored Links
Advertisement
 
Old 02-23-2014, 05:27 PM
Thread Starter
  #4
Newb
 
Join Date: Oct 2012
Location: Elk Grove,CA
Posts: 7
Thanks for the input....I gave up after checking all I could. Taking ( towing ) it tomorrow to the local repair shop....
Terol is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.