symptoms of a maf sensor problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-22-2015, 05:55 PM
Thread Starter
  #1
Newb
 
Join Date: Mar 2015
Location: chesapeake ohio
Posts: 1
symptoms of a maf sensor problem

when I start up my 4cyl tj it starts to idle rough after a few seconds once warmed up the problem stops but if you stop and turn it off for a few min and start back up the problem once again starts and if you try and drive before its warm it does not want to go and wil back fire if you shoot the gas to it and up shift anyway but once warm the problem stops replaced the tps sensor no help replaced idle air flow sensor no help unplugged maf sensor while running immediately stopped rpm picked up plugged it back in problem came back I wont drive with it unplugged because worried it might cause a worse problem so should I replace it?

spitlerb is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.