The O2 Sensor - Bank 2 Sensor 1 (Rear Upstream?) - P0155 Code - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-17-2015, 08:55 AM
Thread Starter
  #1
Jeeper
 
wck17's Avatar
 
Join Date: Feb 2015
Posts: 36
The O2 Sensor - Bank 2 Sensor 1 (Rear Upstream?) - P0155 Code

I know this has been covered before, but the info is inconsistent for different years and I a still a bit confused. Also, with the repair manual I'm using, I wanted to verify with you guys.
I have a 2002 Sport, I6 Manual

I have a P0155 Code CEL, and from my understanding, this is the Bank 2, Sensor 1.


I've attached a diagram from the 2002 repair manual. My confusion stems from O2 sensors labeled as "Banks and sensors" vs "front and rear Upstream and Downstream"

The part I ordered is NTK #23138


Am I on the right track? Thanks in advance!

Attached Thumbnails
Click image for larger version

Name:	Capture.jpg
Views:	403
Size:	142.0 KB
ID:	2001249  
wck17 is offline   Quote
Old 03-17-2015, 09:01 AM   #2
Jeeper
 
UnlimitedLJ04's Avatar
 
Join Date: Aug 2010
Posts: 8,952
Quote:
Originally Posted by wck17 View Post
Am I on the right track? Thanks in advance!
yes, I think you are on the right track. Good job doing your homework.

Let us know if this resolves your problem.

__________________
Suggested Tech Readings
UnlimitedLJ04 is offline   Quote
Old 03-17-2015, 01:19 PM   #3
Jeeper
 
fjul's Avatar
 
Join Date: Oct 2013
Location: Tennessee
Posts: 146
I replaced both o2 sensors on mine 4 days ago. Got p0153 code. I replaced both though!
fjul is offline   Quote
Sponsored Links
Advertisement
 
Old 03-17-2015, 01:52 PM
Thread Starter
  #4
Jeeper
 
wck17's Avatar
 
Join Date: Feb 2015
Posts: 36
Quote:
Originally Posted by fjul View Post
I replaced both o2 sensors on mine 4 days ago. Got p0153 code. I replaced both though!
Both? I thought there were 4. Did you replace the top ones of the bottom ones?
wck17 is offline   Quote
Old 03-17-2015, 02:17 PM   #5
Jeeper
 
Join Date: Apr 2013
Posts: 13,010
Early year tj only 2 newer years have 4
Digger84 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.