Transmission? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-18-2015, 06:13 PM
Thread Starter
  #1
Jeeper
 
Join Date: Nov 2014
Posts: 31
Transmission?

I lost third gear today,all other gears work but when I hit third,no pull at all just high rpms.I sat in the driveway with the emergency brake on,and all gears try to pull and the engines stalls when letting the clutch out,but when I let the clutch out in third gear the engine keeps running.So I'm assuming it's something in the transmission.Midwest transmission has brand new nv3550 trannys for $1200.00 any thoughts? forgot to mention it's a 2004 rubicon with 5 speed manual nv3550.Just over 100,000 miles.

blaine13 is offline   Quote
Old 03-19-2015, 04:37 AM
Thread Starter
  #2
Jeeper
 
Join Date: Nov 2014
Posts: 31
Do you guys think this is in the transmission?or is there something else I should check before getting a tranny?

blaine13 is offline   Quote
Old 03-19-2015, 07:41 AM   #3
Jeeper
 
Join Date: Feb 2015
Posts: 143
Don't know what else it could be. I've not experienced this in my jeep, but I have blown several manual trans in my 67 camaro. But when they went, they really went, and nothing worked, not just one gear.

You didn't hear anything in 3rd gear when you let the clutch out? I'm thinking if the gear was wrecked you should at least hear some clunking or other bad noise.

Was also thinking maybe shift fork but that should affect more than one gear, like 3rd and 4th.

Dunno, but you'll probably have to yank it, pop it open and take a look. Good luck
__________________
2004 Rubi 5 spd with 4" custom lift. 35" Cooper Discoverer MTP
slomaro is offline   Quote
Sponsored Links
Advertisement
 
Old 03-19-2015, 07:47 AM   #4
Jeeper
 
chastonF's Avatar
 
Join Date: Mar 2015
Posts: 18
This happened to my Dodge Cummins once but it was the fifth gear. what happened was the fifth gear had right hand threads and ended up coming off the shaft. once I opened up the transmission I found 5th gear laying in the bottom. I had a buddy put it back on and tack weld it to the shaft. It worked fine from then on. you may check to see if your 3rd gear could possibly have fell off.. It would be worth a shot before buying a transmission
chastonF is offline   Quote
Old 03-19-2015, 03:03 PM
Thread Starter
  #5
Jeeper
 
Join Date: Nov 2014
Posts: 31
thanks guys
blaine13 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.