Trouble starting - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-20-2016, 11:48 AM
Thread Starter
  #1
Jeeper
 
Join Date: Dec 2009
Posts: 26
Trouble starting

2001 Jeep Wrangler 111,178 miles. Started having trouble starting a few weeks ago. When I turn the key it tries to start but won't. When I turn the key again it normally starts. Took it to a shop and had them look at the battery, starter etc. and everything came back OK.

Once it starts it runs great. No hesitation or stalling when I hit the gas. All electrical appears to be working ok, lights don't dim etc.

Guy at the shop said it could be a dirty throttle body. Any suggestions?

Thanks for the help.

slugbutt is offline   Quote
Old 03-20-2016, 02:11 PM   #2
Jeeper
 
nepeddler's Avatar
 
Join Date: Aug 2015
Location: massachusetts
Posts: 293
Could be many things but based on your post its hard to tell. When is the last time you had a tuneup?

nepeddler is offline   Quote
Old 03-20-2016, 03:31 PM   #3
Jeeper
 
TJ4Jim's Avatar
 
Join Date: Feb 2012
Location: Brookings, Oregon
Posts: 3,141
Sounds like you fuel pump is bleeding back thru the check valve and not maintaining pressure at your fuel rail. Try turning the key to the run position for about 3 seconds without cranking one or two times, to pressurize the fuel rail. Then try to start it, if it starts right up you'll have your answer.
__________________
1999 Wrangler Chili Pepper Red

If you come to a fork in the road take it.
TJ4Jim is online now   Quote
Sponsored Links
Advertisement
 
Old 03-21-2016, 12:52 PM
Thread Starter
  #4
Jeeper
 
Join Date: Dec 2009
Posts: 26
Thank you both for your replies.

1. It is due for a tune up and I plan to take it in next week.
2. I did the turning the key to run and it started right up. Is this something I can live with or do I need to get it fixed? Another note the gas gauge randomly works, as it works when I fill the tank up but after a few days it doesn't register. I can get it to register some days. Is the gas gauge and the fuel rail related?

Again thanks for the help.
slugbutt is offline   Quote
Old 03-21-2016, 03:07 PM   #5
Jeeper
 
nepeddler's Avatar
 
Join Date: Aug 2015
Location: massachusetts
Posts: 293
Quote:
Originally Posted by slugbutt View Post
Thank you both for your replies.

1. It is due for a tune up and I plan to take it in next week.
2. I did the turning the key to run and it started right up. Is this something I can live with or do I need to get it fixed? Another note the gas gauge randomly works, as it works when I fill the tank up but after a few days it doesn't register. I can get it to register some days. Is the gas gauge and the fuel rail related?

Again thanks for the help.

A tuneup is a good start and eliminates some things to look at. As far as fuel pump it is a good possibility that is your issue. When you turn the key you start the fuel pump and it builds pressure in the fuel rail. If the pump is weak when you turn the key to on but not start you are building fuel pressure at the rail. By waiting to start you give it time to build pressure.

As far as fuel pump goes there are many things that are associated with it. You have a pressure relief valve as well as a fuel filter. Diagnosing this takes some knowledge and fuel pressure gauge. With 110K it is very possible your fuel filter is in need of replacement and if getting clogged it would cause premature failure of the fuel pump.

In my experience the best policy is to replace the fuel pump instead of just the filter.
nepeddler is offline   Quote
Old 03-21-2016, 03:13 PM   #6
Jeeper
 
nepeddler's Avatar
 
Join Date: Aug 2015
Location: massachusetts
Posts: 293
BTW I forgot about your fuel gauge. It is most likely not related to your issue. It could be a bad sending unit in the tank or most likely a wire rubbing somewhere or bad connection. If you get the fuel pump done it would be a good idea to take a look at the gauge issue then.
nepeddler is offline   Quote
Old 03-21-2016, 04:24 PM   #7
Jeeper
 
TJ4Jim's Avatar
 
Join Date: Feb 2012
Location: Brookings, Oregon
Posts: 3,141
Quote:
Originally Posted by slugbutt View Post
Thank you both for your replies.

1. It is due for a tune up and I plan to take it in next week.
2. I did the turning the key to run and it started right up. Is this something I can live with or do I need to get it fixed? Another note the gas gauge randomly works, as it works when I fill the tank up but after a few days it doesn't register. I can get it to register some days. Is the gas gauge and the fuel rail related?

Again thanks for the help.
It is something you can live with just a PITA. The 2 items may not be related. I would separate and clean the harness connector for the fuel tank which is on the drivers side just in front of the tank. Just follow the harness to locate the connector and clean it with some contact cleaner.
__________________
1999 Wrangler Chili Pepper Red

If you come to a fork in the road take it.
TJ4Jim is online now   Quote
Old 03-29-2016, 12:52 PM
Thread Starter
  #8
Jeeper
 
Join Date: Dec 2009
Posts: 26
It can be a PITA, but my Jeep is not my daily driver. So far it hasn't left me stranded.

I appreciate the replies and the advice. I need to take it to the shop and let them take a look at it. I used to have time to do my own tune ups etc but not anymore.

Thanks again.

slugbutt is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.