Trouble starting.. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-10-2011, 07:41 PM
Thread Starter
  #1
Jeeper
 
Join Date: Feb 2011
Posts: 142
Trouble starting..

Hey all,

My jeep is having some trouble starting. Whenever it's been sitting for a while, it wont start on the first attempt. If i keep cranking that first time for about 10 seconds, she'll start to fire but rarely run. When I try again (usually immediately), she'll start right up.

I feel like the problem may be electrical because i can turn the key to the "on" or "run" position for two seconds, then back to "off", and then to "start" and she'll crank right on up.

So, any ideas?

-Cam

Cam04tj is offline   Quote
Old 02-10-2011, 07:54 PM   #2
Jeeper

WF Supporting Member
 
jeepjones's Avatar
 
Join Date: Jul 2010
Location: Canada, Eh?
Posts: 1,892
It's possible the fuel pressure regulator has had the biscuit and you loose fuel pressure at the injectors as it sits.

__________________
jeepjones is offline   Quote
Old 02-10-2011, 08:04 PM   #3
Jeeper

WF Supporting Member
 
TexasT's Avatar
 
Join Date: Oct 2009
Location: Texas Hill Country
Posts: 1,011
It's a fuel pressure problem. You have an electric fuel pump and when you cycle it on the pump (located in the fuel tank) builds the pressure back up. There have been several posts here on the same problem and most have been solved with replacing back flow valve.
__________________
1999 Sahara
4" Teraflex long arm lift. D30 tubed with chromoly axles, high pinion, powertrax no-slip and Warn Lockout Hubs. D35 w/ultimate 35 upgrade OX locker, 4.56 gears. NP231HD, Air on Board, Warn M8000 Winch.
TexasT is offline   Quote
Sponsored Links
Advertisement
 
Old 02-10-2011, 08:05 PM   #4
Rock-Rubber

WF Supporting Member
 
GoldenSahara00's Avatar
 
Join Date: Aug 2010
Location: Central PA
Posts: 16,970
Is it cold out where you are? I know my batterys cold cranking amps were shot... so I got a new battery. If you turn the keyy to on and let all the electrical systems start up and stuff, then turn the key to start, does it work better? because that helps me start 100% of the time, because my jeep doesnt like the cold.
__________________
Ryan - A good eye, a light foot, and a smart rig.
Bolt-ons are boring
AMERICAN JEEPER
My Build - https://www.wranglerforum.com/f118/pr...a00-74622.html
Rausch Creek Trip: 2014 Trip Coming Soon
GoldenSahara00 is offline   Quote
Old 02-10-2011, 09:45 PM   #5
Jeeper
 
bc3_Jeep's Avatar
 
Join Date: Nov 2010
Location: NE corner of Iowa
Posts: 1,738
Definetly fuel system losing prime.......like was said 2 or 3 times above....
__________________
"For Gawd's sake, put a RELAY in there or you could burn the whole damn Jeep to the ground" ...this quote brought to you by people who do not understand the law.....Kirchoff's, Ohm's, or Faraday's.
Violation of KISS shall always ring false in TRUE engineering. - ME___
Had 75CJ5, 89YJ, 93YJ. Have 82CJ7 & 95YJ____Not one burnt yet due to lack of relays.
bc3_Jeep is offline   Quote
Old 02-10-2011, 09:51 PM
Thread Starter
  #6
Jeeper
 
Join Date: Feb 2011
Posts: 142
Thanks for the quick help! I'll look into it tomorrow.
Cam04tj is offline   Quote
Old 02-10-2011, 09:56 PM   #7
Jeeper
 
Join Date: Nov 2010
Location: Fort Worth
Posts: 43
i had the same thing go wrong with mine as well. Replace the whole fuel pump assembly and u'll never have to do it again.
thaclay is offline   Quote
Old 02-17-2011, 08:45 PM   #8
ssb
Newb
 
Join Date: May 2010
Posts: 9
This may help.. STU has a write up..

TJ Fuel Pump Replacement
ssb is offline   Quote
Old 02-17-2011, 09:44 PM   #9
Jeeper
 
kcpep's Avatar
 
Join Date: Sep 2010
Location: Kansas City, MO
Posts: 37
Or you can simply turn the key to the " on " position for a second or two before engaging the starter. It will start right up, and it's free.

kcpep is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting trouble. RioGrande1995 YJ Tech Forum 4 01-27-2011 12:05 AM
trouble starting lashleyftl TJ Tech Forum 5 12-15-2010 01:43 PM
2007 Starting trouble Steamroller JK General Discussion Forum 3 08-11-2010 02:55 PM
'92 YJ 2.5L - Trouble Starting / Sputtering After Rain Twilightress YJ Tech Forum 3 05-12-2010 12:31 PM
Trouble with stalling/difficult starting... CSmith1128 TJ Tech Forum 1 04-22-2010 11:57 PM





All times are GMT -5. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.