turn hazard G mom redo 4 G pop and random headlights - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Like Tree4Likes
  • 4 Post By Shark_13
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-08-2019, 07:25 PM
Thread Starter
  #1
Newb
 
Frnzkchar's Avatar
 
Join Date: Aug 2019
Location: Pocono Pa
Posts: 14
turn hazard G mom redo 4 G pop and random headlights

Hey folks, Last year I decided since all 4 of our boys have cracked up my Wrangler to redo my wrangler 4 hubby.
I tore her down to nothing. Here I m a year later and over heard hubby telling one of the boys " yeah, I don't think the jeep project will be finished.....
So not only did i complete the redo, Raptor coated, painted engine bay and roll bars. Reassembled, rewired upgraded led taillights, headlights. shes running like a champ......
Getting ready for Pa inspection and electrical gremlins crept in No turns, hazards, and headlights random....
Replaced 40 amp fuse/breaker replaced multi function turn signal, and led resister.... still random headlights, no turn signal or hazards.
Yet the tail light are fine except turn hazards.....
PLEASE HELP about to take her o that is.....

Frnzkchar is offline   Quote
Old 08-08-2019, 08:03 PM   #2
Jeeper
 
Mattaeus's Avatar
 
Join Date: Feb 2017
Location: ME
Posts: 311
What Model Year?

It's hard diagnose these failed lighting mods, only you know which wires you cut and the parts you used.

Mattaeus is online now   Quote
Old 08-08-2019, 11:13 PM   #3
THE MIGHTY GRIZZLY!

5-Year WF Supporting Member
WF Lifetime Member
::WF Moderator::
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: AZ. In the Ponderosa Pine Country, where the Bears are hungry..
Posts: 25,232
to the Forum..
__________________
1974 CJ5, 2003 TJ, 2013 2 door Black Rubicon, auto, with 4.10 ratio.
Shaking at 40-70 MPH, Read this!!!

The Mighty Grizzly is not concerned,
with
the needs of the Hunter....


Click here and become a WF supporting Member
Old Dogger is online now   Quote
Sponsored Links
Advertisement
 
Old 08-09-2019, 09:40 AM
Thread Starter
  #4
Newb
 
Frnzkchar's Avatar
 
Join Date: Aug 2019
Location: Pocono Pa
Posts: 14
04 jeep wrangler 2 dr. unlimited. Didnt cut any wires except tail lights to rewire into plugs, they work fine.
Frnzkchar is offline   Quote
Old 08-09-2019, 09:43 AM
Thread Starter
  #5
Newb
 
Frnzkchar's Avatar
 
Join Date: Aug 2019
Location: Pocono Pa
Posts: 14
I fished wire harness from head lights turn hazards or out. Yes i did the shake test, power at turn n running, no blinking though. Random headlight n no high beams.
Frnzkchar is offline   Quote
Old 08-09-2019, 09:46 AM
Thread Starter
  #6
Newb
 
Frnzkchar's Avatar
 
Join Date: Aug 2019
Location: Pocono Pa
Posts: 14
Thank u
Frnzkchar is offline   Quote
Old 08-09-2019, 10:24 AM   #7
Commercial Member

5-Year WF Supporting Member
 
Shark_13's Avatar
 
Join Date: Dec 2012
Location: Idaho
Posts: 6,741
Plz uz full sentences n' grammr tis hrd to read k thnx.

__________________
One-of-a-kind wood shift knobs for sale

https://www.wranglerforum.com/f37/han...s-1175625.html
Shark_13 is offline   Quote
Old 08-09-2019, 10:37 AM   #8
Supporting Member

WF Supporting Member
 
Join Date: May 2016
Posts: 579
Quote:
Originally Posted by Shark_13 View Post
Plz uz full sentences n' grammr tis hrd to read k thnx.

This. Oh my God. This.

Sent from my SM-G955U using Tapatalk
Silentfoe is online now   Quote
Old 08-10-2019, 12:02 AM
Thread Starter
  #9
Newb
 
Frnzkchar's Avatar
 
Join Date: Aug 2019
Location: Pocono Pa
Posts: 14
UPDATE.... My thoughts were it has to be a ground.... I pulled front wiring harness once again.... As i inspected some of the connectors were corroded. Yes i took them apart cleaned, reassemble and greased. I also conberted side marker sockets for LEDs. Here is a labled complete front wiring harness.The crumbled 20 pin conector, new one on order from amazon (doorman), the new MCU, and new resistor for LED.
Attached Thumbnails
Click image for larger version

Name:	20190809_210203_1565413089246.jpg
Views:	16
Size:	124.5 KB
ID:	4168873   Click image for larger version

Name:	20190809_133927_1565413277417.jpg
Views:	13
Size:	116.1 KB
ID:	4168875  

Click image for larger version

Name:	20190809_134313_1565413314343.jpg
Views:	13
Size:	121.3 KB
ID:	4168877  
Frnzkchar is offline   Quote
Old 08-10-2019, 12:14 AM
Thread Starter
  #10
Newb
 
Frnzkchar's Avatar
 
Join Date: Aug 2019
Location: Pocono Pa
Posts: 14
Sorry labeled markers didnt come thru heres a labeled pic
Attached Thumbnails
Click image for larger version

Name:	20190810_011128_1565414025379.jpg
Views:	17
Size:	164.7 KB
ID:	4168879  
Frnzkchar is offline   Quote
Old 08-20-2019, 09:34 PM
Thread Starter
  #11
Newb
 
Frnzkchar's Avatar
 
Join Date: Aug 2019
Location: Pocono Pa
Posts: 14
Jeep update wiring issues. So i once again pulled wiring harness found a faulty ground wire. Fixed still random work not work. Old relay, new relay. Ordered a resister for running lights installed, yes led bulbs in correctly.
I gave up on led running turn lights put original hd bulbs put old resister in all lights function as they should, except when i turn on headlights i get hyper flash..... Yes, i have buolt in and added resisters on them but not on taillights. 4 now going to live with it. I do have more resisters ready to install but 4 now here in the Poconos pa its firewood time and i have 9 cords to split n stack. Thank everyone who helped me with this build.
Frnzkchar is offline   Quote
Old 08-23-2019, 07:16 AM   #12
Jeeper
 
n0useforaname's Avatar
 
Join Date: May 2016
Posts: 47
Have you checked the wiring for the trailer plug? My turns/hazards/etc.. kept blowing/randomly working. I found the wiring back there was cut and hitting metal. Then I taped and tucked them, did it again about 1 year later... rubber bouncing on metal wore another hole, metal hit again.
__________________
99 Wrangler Sport 4.0 Auto - 4.10 gearing
3.5" lift - 33X12.50/18
Currie currectlync and front track bar
Redhead steering box - Cervinis cowl hood
doubleDIN center mod w rear seat 10" sub mod
bed tred carpet w raptorlined dash/plastic
n0useforaname is offline   Quote
Old 08-23-2019, 11:34 PM
Thread Starter
  #13
Newb
 
Frnzkchar's Avatar
 
Join Date: Aug 2019
Location: Pocono Pa
Posts: 14
Yes, the trailor plug is clean, and clear properly grounded. Thanks for the input. I removed tailights installed resistors, and reinstall ed tailights. Everything is working excellent. No hyperflash what so ever.
After reinstalled
Attached Thumbnails
Click image for larger version

Name:	20190822_125044_1566621183398.jpg
Views:	6
Size:	207.6 KB
ID:	4171351   Click image for larger version

Name:	20190822_125105_1566621206519.jpg
Views:	7
Size:	197.2 KB
ID:	4171353  


Frnzkchar is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:11 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC