uncommon clunk - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-18-2014, 03:03 PM
Thread Starter
  #1
Jeeper
 
Join Date: Mar 2012
Posts: 94
uncommon clunk

well, i have searched,read, and have been under the jeep for about 4 months trying to find this clunk. i have checked all the usual suspects. track bar- brand new currie, CA's- all savvy and all tight, sway bar links-jks- tight and one year old. clunk starts after 15 min of driving, when its all nice and warmed up. seems to happen only when turnning, especially when full lock slow over the bump in my driveway, but never when the jeep is cold. iv got an 05 lj 2.5 coils, auto, with year old bilstein's just over 100k. hopefully i covered everything, i usually forget somthing when i post. thank you

povchrisw is offline   Quote
Old 06-18-2014, 03:18 PM   #2
Jeeper
 
lynn's Avatar
 
Join Date: Jul 2011
Location: York, PA
Posts: 1,180
Trans mount?
Exhaust hanger?

__________________
Lynn
'05 LJ
lynn is offline   Quote
Old 06-18-2014, 03:32 PM   #3
Jeeper
 
NC Bear's Avatar
 
Join Date: Jun 2012
Location: North Carolina
Posts: 2,186
Last time I had a clunk I couldn't find. I searched and just happened to find a rock wedged under the t case and skid. Removed the rock and voila no more clunk...
__________________
My daily driver is a 2015 JKU on 35's 4.56 and Trutracs, My trail rig is my 1997 TJ on 35's 4.88 and Trutracs plus a pile of cash....
NC Bear is offline   Quote
Sponsored Links
Advertisement
 
Old 06-18-2014, 03:53 PM
Thread Starter
  #4
Jeeper
 
Join Date: Mar 2012
Posts: 94
i should add that im changing the trans mount tonight and soon will be changing the cat's, o2's and oil pan. thank you for the help, ill keep you updated. i would love for it to be a rock at this point. the trans mount doesnt look bad but i figure why not drop the pan and change it anyway as its a cheap part
povchrisw is offline   Quote
Old 06-18-2014, 04:06 PM   #5
Jeeper
 
Virus692's Avatar
 
Join Date: Oct 2012
Location: Maine
Posts: 596
Send a message via AIM to Virus692 Send a message via Yahoo to Virus692
I had a random clink turned out ti be the axle ujoints going bad,it started just as you described. Clunk when turning then became popping when turning then I found it.
Virus692 is offline   Quote
Old 06-18-2014, 04:19 PM   #6
Jeeper
 
NC Bear's Avatar
 
Join Date: Jun 2012
Location: North Carolina
Posts: 2,186
Quote:
Originally Posted by Virus692 View Post
I had a random clink turned out ti be the axle ujoints going bad,it started just as you described. Clunk when turning then became popping when turning then I found it.

yep, this too. I just replaced my hub assemblies and upgraded my axle shafts and my Jeep is night and day better and I have ton's of upgrades in the steering...

I started with a growl when turning left and finally got a shimmy highway speeds. Then the clunk started happening. Replaced the hubs and shafts and bam fixed. Took about 2 hours once I started. (I only replaced my shafts because,
1 I wanted too
2 I figured since I was going to be in there replacing the hubs and U joints I may as well do the shafts.
lol
Why replace when you can upgrade, right?
__________________
My daily driver is a 2015 JKU on 35's 4.56 and Trutracs, My trail rig is my 1997 TJ on 35's 4.88 and Trutracs plus a pile of cash....
NC Bear is offline   Quote
Old 06-18-2014, 04:59 PM
Thread Starter
  #7
Jeeper
 
Join Date: Mar 2012
Posts: 94
did the axle u joints a couple months ago, one was bad. the other was ok but i was replacing the ball joints and figured why not change them both, also changed one of the hubs at the same time, the other one was solid and a year old. so i got the trans mount out and found something good, the rubber attached to the top plate was 90% unattached. new one is half in at this point, just gotta muscle the skid back up and test her out. guess at this point i should have waited to post until i changed out the trans mount. thank you everyone.
povchrisw is offline   Quote
Old 06-18-2014, 05:29 PM
Thread Starter
  #8
Jeeper
 
Join Date: Mar 2012
Posts: 94
Quote:
Originally Posted by NC Bear View Post
Why replace when you can upgrade, right?
im with you there
povchrisw is offline   Quote
Old 07-01-2014, 09:50 AM
Thread Starter
  #9
Jeeper
 
Join Date: Mar 2012
Posts: 94
well, then new trans mount has been in for a couple of weeks now and iv still got the clunk. any other ideas?
povchrisw is offline   Quote
Old 07-01-2014, 05:03 PM   #10
Jeeper
 
NC Bear's Avatar
 
Join Date: Jun 2012
Location: North Carolina
Posts: 2,186
did you try checking the hub assemblies and axle u joints?
__________________
My daily driver is a 2015 JKU on 35's 4.56 and Trutracs, My trail rig is my 1997 TJ on 35's 4.88 and Trutracs plus a pile of cash....
NC Bear is offline   Quote
Old 07-02-2014, 07:47 AM
Thread Starter
  #11
Jeeper
 
Join Date: Mar 2012
Posts: 94
Quote:
Originally Posted by NC Bear View Post
did you try checking the hub assemblies and axle u joints?
yes, they are new. had the clunk before and after i changed the u joints. strange thing is i can't get it to clunk at all when i first start driving it.. doesn't start till after 15 min of driving

povchrisw is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 04:58 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.