Vacuum line or cap? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-04-2019, 11:09 AM
Thread Starter
  #1
Newb
 
Join Date: Mar 2019
Posts: 9
Vacuum line or cap?

I have an 01 TJ and noticed today there are 3 ports coming out 2 of which have lines connected and 1 nothing. My buddies has a cap on 1 but it is a different 1 than the uncapped of mine. Does anyone know if it should have hose running somewhere or capped. Trying to post a pic but if I can't get it it is the rear one closet to firewall.

ChrisKanous is offline   Quote
Old 08-04-2019, 03:25 PM   #2
Jeeper
 
logem's Avatar
 
Join Date: Apr 2017
Location: Cypress, TX
Posts: 186
Are you referring to the hose bib fittings on the intake manifold? Some of the 4.0 jeeps have the front port blocked. My 2001 (50 state compliant) has the front port connected to the EVAP system.

The front port connects to the Fuel Vapor Leak Detection Pump. The middle one connects to the Vapor Canister Purge Valve, the rear one connects to the Duty Cycle Purge Solenoid.


The front port draws a vacuum on the fuel system to detect leaks in the lines, tank, fuel cap, etc. This occurs at startup.









__________________
2001 Sahara, 5 Speed Manual, 4.6 stroker motor, 4.5" lift, body lift, motor lift, flat skid plate, high-line fenders, lockers, but still running on 33's.
logem is offline   Quote
Old 08-04-2019, 05:33 PM
Thread Starter
  #3
Newb
 
Join Date: Mar 2019
Posts: 9
Mine is the rear port. it is open no cap or hose. label under hood says it is to climate control, speed control, 4x4 axle (when equipped)
ChrisKanous is offline   Quote
Sponsored Links
Advertisement
 
Old 08-04-2019, 05:38 PM
Thread Starter
  #4
Newb
 
Join Date: Mar 2019
Posts: 9
Never realized the label was on the hood till I read about it in another thread. I'm assuming mine doesn't go anywhere but should it be capped?
ChrisKanous is offline   Quote
Old 08-04-2019, 05:48 PM   #5
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: Trails of Nevada
Posts: 3,257
The rear one is for the HVAC (heater & a/c) to direct airflow to the various vents. If that line is off you will only get air from the defrost vents. Here is a link showing what you need.

https://www.jeepforum.com/forum/f9/a...9/#post4890716
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Old 08-04-2019, 06:36 PM
Thread Starter
  #6
Newb
 
Join Date: Mar 2019
Posts: 9
don't make sense though I'm getting out of all vents not just defrost
ChrisKanous is offline   Quote
Old 08-04-2019, 07:20 PM   #7
Jeeper
 
RUBI 4 MY MRS's Avatar
 
Join Date: Feb 2011
Location: Trails of Nevada
Posts: 3,257
2001 might be different or the HVAC line might be on a different port. In that case if everything is working & no evap codes put a cap on it & see happens. Some ports do come capped.
__________________


'05 Rubi TJ Unlimited
'93 Toyota 4Runner
RUBI 4 MY MRS is offline   Quote
Old 08-05-2019, 09:34 PM   #8
Jeeper
 
logem's Avatar
 
Join Date: Apr 2017
Location: Cypress, TX
Posts: 186
OK. Sorry for miss information.


The rear port definitely is the main supply for vacuum. The tubing splits. In one direction, it connects to the vacuum box under the battery which "powers" the AC vents. In the other direction, it supplies vacuum to the Cruise Control.
__________________
2001 Sahara, 5 Speed Manual, 4.6 stroker motor, 4.5" lift, body lift, motor lift, flat skid plate, high-line fenders, lockers, but still running on 33's.
logem is offline   Quote
Old 08-08-2019, 11:44 AM
Thread Starter
  #9
Newb
 
Join Date: Mar 2019
Posts: 9
Found the missing hose and got it hooked back up. Thanks for the help guys.

ChrisKanous is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC