Weird starting problem. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-08-2011, 06:41 PM
Thread Starter
  #1
Newb
 
Join Date: Feb 2011
Posts: 1
Weird starting problem.

Hi, I'm having a strange problem starting my 2001 TJ (2.5L SE). In the morning or after work when the jeep has sat for some time outside I can't get it to turn over. I turn the key and the display/gauges and fan power up, but all I get is a single quiet click (presumably the starter relay). I try turning the key again and again and eventually (sometimes after several minutes of trying) it turns over.

I've had this problem before two years ago about the same time of year with similar weather conditions I'm seeing now. -15C or more overnight but occasional bursts of above freezing weather causing giant puddles in my neighborhood. I ran through a number of puddles shortly before this problem started again and I think it is somehow related. I have previously replaced the starter and the battery is brand new. Plugging the car in (ie block heater) does not help. The jeep will start fairly well shortly after it has been running though.

Does anyone know what the problem might be, or how I can diagnose it?

Thanks.

Skumps is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 01:05 PM
1997 wrangler starting and runnig problem Dafunk WF New Member Check In 6 07-23-2012 05:28 AM
Starting problem? foreman1979 YJ Tech Forum 1 01-28-2011 10:50 AM
Intermittent Starting Problem airexec2 TJ Tech Forum 0 12-06-2010 01:49 PM
Weird flasher problem... GrnTJ TJ General Discussion Forum 4 08-11-2007 01:00 PM





All times are GMT -5. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.