Wont start with key Help! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-17-2014, 06:05 PM
Thread Starter
  #1
Jeeper
 
brettmess24's Avatar
 
Join Date: Apr 2014
Posts: 179
04 sport 4.0 auto will not start with the key but I happen to have remote start and it starts just fine with remote start but no luck with the key.

What would this be?

brettmess24 is offline   Quote
Old 06-17-2014, 07:41 PM
Thread Starter
  #2
Jeeper
 
brettmess24's Avatar
 
Join Date: Apr 2014
Posts: 179
I'm thinking ignition switch or actuator....

What else could it be?

Checked all the fuses.

brettmess24 is offline   Quote
Old 06-17-2014, 08:19 PM
Thread Starter
  #3
Jeeper
 
brettmess24's Avatar
 
Join Date: Apr 2014
Posts: 179
Ok so to make this stranger I removed the cover on the ignition with the yellow tab and spring inside and the damn thing starts every time! Wth? I think this May confirm that I need a new pin actuator......

Click image for larger version

Name:	image-3548547197.jpg
Views:	36
Size:	147.4 KB
ID:	1215609 Click image for larger version

Name:	image-1306307587.jpg
Views:	42
Size:	207.9 KB
ID:	1215617
brettmess24 is offline   Quote
Sponsored Links
Advertisement
 
Old 06-17-2014, 08:39 PM   #4
Knows a couple things...

WF Supporting Member
 
Jerry Bransford's Avatar
 
Join Date: Nov 2005
Location: Escondido, Calif.
Posts: 48,429
Pin actuator sounds like a good guess, this thread may help... Jeep won't start but starter and battery are good - JeepForum.com
__________________
When you have a choice, buy American.
Jerry Bransford is offline   Quote
Old 06-17-2014, 09:07 PM
Thread Starter
  #5
Jeeper
 
brettmess24's Avatar
 
Join Date: Apr 2014
Posts: 179
Funny how relieving the spring pressure on the actuator allows it to start, cheap design and it must be broken.

Nice to have remote start when this piece breaks

Have a new one ordered from Amazon with one day shipping. Will report back after install.
brettmess24 is offline   Quote
Old 06-18-2014, 08:11 AM
Thread Starter
  #6
Jeeper
 
brettmess24's Avatar
 
Join Date: Apr 2014
Posts: 179
Thanks for the link Jerry a lot of good info
brettmess24 is offline   Quote
Old 06-18-2014, 08:41 PM
Thread Starter
  #7
Jeeper
 
brettmess24's Avatar
 
Join Date: Apr 2014
Posts: 179
Yes broken actuator it was.


Click image for larger version

Name:	image-1361307675.jpg
Views:	31
Size:	162.0 KB
ID:	1218593

brettmess24 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.