95 yj 4.0 motor mount question. - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum

Join Wrangler Forum Today


Like Tree1Likes
  • 1 Post By Luckymac
Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-10-2019, 12:03 PM
Thread Starter
  #1
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
95 yj 4.0 motor mount question.

I have a 2" leaf spring lift with 1 1/2" skid plate spacers. Just bought this Jeep a few months ago and trying to get vibration out of 25+ mph and above. (already changed rear drive shaft U Joints out and that help a whole lot). I think if I get the angle of drive shaft better may help even more. Do I need to change motor mount to drop skid plate down a little more, Maybe an 1" lower?

__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-10-2019, 12:35 PM   #2
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 8,761
From what I read here, a 2" leaf spring lift doesn't require a transfer case drop.
Even with a 4" spring lift I think a 1" TC drop should be enough.

I'd try removing the TC drop spacers and drive the Jeep for a while. The most it can cost to try is for 6 bolts if the current ones are too long, which is unlikely.

Keep us posted on what you discover.

Good Luck, L.M.

__________________
"Wrangler....It's not just a vehicle, It's a lifestyle".
.................................................. ........................
1987 YJ-4.2L-Standard Shift- Re-manufactured Carter Carb-2" body Lift-31X10.5X15 BFG KOs-190K Miles No back seat.
HEI distributor with computer and all related relays and wiring removed.
12K Badlands winch with dual batteries.
Warn front bumper. Matching imitation Warn bumper on the rear.
Luckymac is offline   Quote
Old 10-10-2019, 01:20 PM
Thread Starter
  #3
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
As a matter of fact, this is partly why i am asking. I did remove them and it made the vibration worse and i barely got into 2nd gear out of the drive way. And i am on 31"s. I do not have a SYE.
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Sponsored Links
Advertisement
 
Old 10-10-2019, 01:31 PM
Thread Starter
  #4
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
Here's a couple pics of the angle and spacer.
Attached Thumbnails
Click image for larger version

Name:	20191010_132323_1570732077304.jpg
Views:	10
Size:	162.4 KB
ID:	4179431   Click image for larger version

Name:	20191010_132353_1570732181956.jpg
Views:	10
Size:	131.5 KB
ID:	4179433  

__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-10-2019, 04:31 PM   #5
Newb
 
Join Date: Jul 2019
Posts: 10
That driveline looks fine.

Did you put on the life? Did it vibrate before the lift? Has it always vibrated since you go the jeep?
Aallison28 is offline   Quote
Old 10-10-2019, 05:16 PM   #6
Jeeper
 
agalloch07's Avatar
 
Join Date: Aug 2016
Posts: 3,593
you need to learn about how to properly set up drive-line angles before you just start adjusting them. You should not need to drop the t-case 1.5" for a 2" lift and you definitely do not need a motor mount lift. Tom Wood's Custom Drive Shafts - Technical Information
__________________
94, 4.0/NV4500/NP231HD w/JB Conversions super short SYE, 4.5" Rubicon Express lift, JKS 1.25" body lift, Dana 489's w/OX lockers 4.88 gears, Tom Woods drveshafts, 35" BFG KM3's, WFO boomerang shackles, Warn XD9000 winch, Doug Thorley header, JBA mid pipe, Borla cat back.
agalloch07 is offline   Quote
Old 10-10-2019, 05:30 PM   #7
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 8,761
The tailshaft on that TC looks different from what I remember it should look like.

Take a good pic of the red tag on the rear of the transfer case and post it.
It should say NP231j and have a date. If you can't get a good enough pic to post, at least post the model and date.
The above pic is from a NP207 AM (American Motors) and the date is 4/11/'86.

It will help us help you if you can answer the questions that AAllioson28 asks.

Good Luck, L.M.
Attached Thumbnails
Click image for larger version

Name:	DSCF9595.jpg
Views:	5
Size:	231.3 KB
ID:	4179447   Click image for larger version

Name:	DSCF9594.jpg
Views:	4
Size:	253.5 KB
ID:	4179449  

Luckymac is offline   Quote
Old 10-10-2019, 07:03 PM
Thread Starter
  #8
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
Aallison28, No i did not. I bought it 2 months ago just the way it is. All i have done to it is replace shocks, leaf bushings, rear drive shaft u joints. the PO of the PO i bought it from, replaced the 2.5-ax5 to 4.0-ax15(I was told it had a AX15) and put the BDS 2" leafs on it. Vibration was rough when i got it. U joints looked old so i changed them. That improved the vibration tremendously but still has some. So last week i took out the spacers (reseached the lift and spacer and angle from post on here), but made it worse than the bad u joints.
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-10-2019, 07:28 PM   #9
Jeeper
 
agalloch07's Avatar
 
Join Date: Aug 2016
Posts: 3,593
Quote:
Originally Posted by Luckymac View Post
The tailshaft on that TC looks different from what I remember it should look like.

Take a good pic of the red tag on the rear of the transfer case and post it.
It should say NP231j and have a date. If you can't get a good enough pic to post, at least post the model and date.
The above pic is from a NP207 AM (American Motors) and the date is 4/11/'86.

It will help us help you if you can answer the questions that AAllioson28 asks.

Good Luck, L.M.



I was thinking the same thing, it looks like a TJ NP231 i dont know if this complicates things or not.
__________________
94, 4.0/NV4500/NP231HD w/JB Conversions super short SYE, 4.5" Rubicon Express lift, JKS 1.25" body lift, Dana 489's w/OX lockers 4.88 gears, Tom Woods drveshafts, 35" BFG KM3's, WFO boomerang shackles, Warn XD9000 winch, Doug Thorley header, JBA mid pipe, Borla cat back.
agalloch07 is offline   Quote
Old 10-10-2019, 07:38 PM
Thread Starter
  #10
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
Transfer case pic

I also apologize for the description on my signature. I thought i had changed the tranny when i created it. It is a AX5.

What ever is in there has been working for 8 years prior to me. BUT, it is my project/problem() now and i want it the best i can get it. I am not a rock climber or heavy mudder, i just want to play and my goldens love it.
Attached Thumbnails
Click image for larger version

Name:	20191010_190902.jpg
Views:	4
Size:	237.2 KB
ID:	4179457   Click image for larger version

Name:	20191010_190635.jpg
Views:	5
Size:	232.6 KB
ID:	4179459  

__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-10-2019, 07:54 PM
Thread Starter
  #11
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
sorry to keep adding, but I have had the tires balanced. I have not opened the axle covers at all. Dad always told me that when air hits something that ain't broke, go on and buy a new one now! haha

The vibration could be else where but since the u joints help i thought why not work toward the front. I did read that it should not need spacers, that's why i removed them but it was terrible, so i put them back on. So if i needed the drop it a little more, i didn't want to brake motor mounts with the down pressure it might put on them.

I am sure from what i read, the AX5 on a 4.0 is a problem just waiting to happen too. Only way i can confirm: Drain plug on the right and a magnet sticks to the center plate.

Ok so i have opened a can of worms on my self. Looking and comparing pictures and description of tranny's, my tranny looks like a AX15 BUT it has the drain plug on the passenger side.

AH HAH! i found a perfect picture match. It is a AX15 after all..
REMAN MANUAL TRANSMISSION 1990-2000 JEEP WRANGLER "AX15" 5 SPD 4X4 TOYOTA DESIGN
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-10-2019, 09:12 PM   #12
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 8,761
How is the transmission mounted to the skid plate? Is it secure or is the mount loose in any way. Try lifting up on the bottom of the transmission with a long pry bar. Will the rubber part of the transmission mount separate? Take a close look at the motor mounts too.

One thing to do is jack up the Jeep and put 2 jackstands under each axle to support the Jeep with the tires off the floor. Harbor freight has 3T jackstands on sale this weekend for $18.00 a pair. You'll need 2 pair.
Better yet and more useful are the 6T jackstands if your budget will allow.
With the Jeep securely on the jackstands on a level and solid floor, have an assistant start the Jeep, put it in first gear and release the clutch.
Watch for any wobble in the wheels and the driveshaft. Since you had the tires balanced, it's unlikely that you'll find a bent wheel but you could have a bent axle.
It's also unlikely that your rear driveshaft is bent or you'd see the damage.

Is your front axle CAD working. A PO might have installed a TJ right shaft and your stock YJ front driveshaft is turning as you drive. YJ shafts aren't designed to spin at highway speeds.
If you suspect that it's the front driveshaft causing the vibration, you can drive the Jeep with the front driveshaft removed. If the vibration goes away while driving with the driveshaft removed, have it balanced prior to reinstalling it.

Let us know how it does for you.

Good Luck, L.M.
Bo Harris likes this.
Luckymac is offline   Quote
Old 10-10-2019, 09:28 PM
Thread Starter
  #13
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
Good rainy day list for tomorrow. I have jack stands, jack, all that stuff. I pretty much work on all my cars myself, but first time Jeep owner. I will answer each question tomorrow. I already have looked at a couple things you mentioned since i have owned it, but nothing with the front off the ground. I checked the tranny mount when i dropped the skid to remove the spacers, but i did not lift the tranny still attached to the plate. Just unbolted the mount, put a stand under the tranny and dropped the plate and tried to move the mount by hand. I can free spin the front drive shaft freely while still on the ground, tranny in gear and 2L.
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-11-2019, 03:16 PM
Thread Starter
  #14
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
Vibration update.

How is the transmission mounted to the skid plate? Is it secure or is the mount loose in any way. Try lifting up on the bottom of the transmission with a long pry bar. Will the rubber part of the transmission mount separate? Take a close look at the motor mounts too. The 2 mount bolts are tight, mount does not separate, BUT the single bolt with rubber bushing is missing. Motor mounts good and are tight.

Watch for any wobble in the wheels and the driveshaft.The wheels have a small bounce maybe 1/16 or 1/8". The drive shaft does not wobble or bounce. BUT i put it in 4th with no gas pedal and the i notice at the slip yoke and the rear housing there is a slight jump. again maybe 1/16 to 1/8" intermittently every 2 or 3 seconds, but nothing consistent with number of revolutions. Driveshaft not damaged and there is a weight attached with no marks or tack welding broken.


Is your front axle CAD working. yes. The front does not move in any gear but works in 4WD.

I am going to pull the rear diff cover off and inspect the gears. I also forgot to mention that the vibration doesn't start until 3rd gear (slightly), and 4th and 5th gear gets a little worse. It is really not bad or the point of worry until i get 60 and above. Definitely not a wobble but a vibration in the feet and seat. The steering wheel does not move and i can let go of the wheel at anytime from start until 70. (i have not had it over 70).

Could also be a wheel bearing. I used a bar to pry up on the rear wheels and i get a movement that just makes a click sound. sounds like the brake drum. No lateral movement though.

Could i possible have a gear somewhere in the tranny chipped or broken causing the skipping?

Thanks for the suggestions.
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-11-2019, 05:21 PM   #15
Jeeper
 
Gottagofast's Avatar
 
Join Date: May 2017
Posts: 7,637
Your rear pinion angle is the problem... the pinion is turned up and causing vibes...
Remove or reduce the t case drop and address the pinion angle...
Likely there are shims that you need to remove and or longer than stock shackles you need to replace w stock length...
__________________
I come in peace.... I mean you no harm
Currently in the stable: ... 97 tj 4.0 5 speed stock....04 tj 4.0 auto 4" and 33's... 98 tj roller for future build... 94 yj sahara 4.5" RE and 33's... 92 yj sbc 3/4 ton axles and 38's... Cj5,7,yj,xj,ex mud dragster project

TJ dash speakers that actually rock! Kicker sub and amp in center console
Gottagofast is offline   Quote
Old 10-11-2019, 06:48 PM
Thread Starter
  #16
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
Here are picks of the axle to leaf and rear shackle the other end is bolted to the frame. I don't see any shims.
Attached Thumbnails
Click image for larger version

Name:	20191011_182529_1570837232720.jpg
Views:	5
Size:	168.8 KB
ID:	4179605   Click image for larger version

Name:	20191011_182517_1570837385295.jpg
Views:	5
Size:	148.2 KB
ID:	4179607  

Click image for larger version

Name:	20191011_182405_1570837508738.jpg
Views:	5
Size:	186.6 KB
ID:	4179609  
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-11-2019, 09:11 PM   #17
Jeeper
 
Gottagofast's Avatar
 
Join Date: May 2017
Posts: 7,637
Hmmm well I don't see any shims either and those are stock shackles....

My new theory is that your perches may have been moved on the axle tubes to point the pinion up...
May need to add shims to point it back down...

Keep in mind I'm just going on a couple of pics.... To be sure it needs measured...
Pick up an angle finder and measure the t case output and pinion input angles to see what's needed....
Prolly need to remove your driveshaft to measure.
__________________
I come in peace.... I mean you no harm
Currently in the stable: ... 97 tj 4.0 5 speed stock....04 tj 4.0 auto 4" and 33's... 98 tj roller for future build... 94 yj sahara 4.5" RE and 33's... 92 yj sbc 3/4 ton axles and 38's... Cj5,7,yj,xj,ex mud dragster project

TJ dash speakers that actually rock! Kicker sub and amp in center console
Gottagofast is offline   Quote
Old 10-11-2019, 09:15 PM   #18
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 8,761
Those are 4 leaf military wrap springs. Nothing really wrong with that except that the secondary wrap of the spring appears to be hitting the frame and bashing a wear mark where it hits. It could just be the angle of the pic. I can't imagine that's causing your vibration.
I wouldn't be too concerned about the front shackles or the rear shackles/springs at the moment.

You might try driving the Jeep in second gear at 3000 RPM and make note if you have a vibration and what speed you're traveling at. Then shift into third gear and travel at the same speed. Naturally, engine RPMs will be lower. Is there a vibration? That will tell you if the vibration is in the transmission or somewhere else.

Keep us posted on your progress.

Good Luck, L.M.
__________________
"Wrangler....It's not just a vehicle, It's a lifestyle".
.................................................. ........................
1987 YJ-4.2L-Standard Shift- Re-manufactured Carter Carb-2" body Lift-31X10.5X15 BFG KOs-190K Miles No back seat.
HEI distributor with computer and all related relays and wiring removed.
12K Badlands winch with dual batteries.
Warn front bumper. Matching imitation Warn bumper on the rear.
Luckymac is offline   Quote
Old 10-11-2019, 09:39 PM
Thread Starter
  #19
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
Luckymac, it is the angle of the pic. I can almost get my little finger in there. will try the rpm-mph-gear tomorrow. According to the part number printed on the spring it is a BDS 004200 - 2" Lift springs all around.

Gottagofast. I will try that this weekend too. I can't read the tag on the cover and i have not opened the cover to verify anything yet. Just still going off what i was told when i bought it and comparing notes and picks from the forum. I have found nothing under this Rio is original, so the axles may not be either.

Thanks ya'll
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-11-2019, 10:21 PM
Thread Starter
  #20
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
That pic of the shackle and wear is probably from when i bought it, ALL but the front/front spring bushing were MISSING! only thing left was the bolt and sleeve. I really think the PO drove it for 8 years like this. They told me the only thing they ever did was have the sway bar bushings and sway links replaced. Never touched the springs. They only drove it a couple times a month. I think it was a job or project unfinished when they bought it.
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-12-2019, 11:00 AM   #21
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 8,761
agalloch07 posted a link to Tom Woods driveshaft. Open that link and read:
1- Slopes vs angles
2- Geometry 101

In the section titled Geometry 101, there are two diagrams. One shows how a conventional 2 U-joint driveshaft (what you have) is properly set up. The second shows how a CV driveshaft is set up.

An angle finder like in the posted pics is cheap. I think I paid $12.00 for it. The Tom Woods link shows an even cheaper one.
Measure your TC output shaft angle and your rear pinion angle. They should match. Then measure your driveshaft angle. As long as the driveshaft angle is somewhere to 15* I wouldn't worry at this time. I think the big deal is the TC and rear pinion shaft.

Let us know what your measurements are.

Pic 1 is my driveshaft.
Pic 2 is the angle it measures out to be. Stock degree seems to be 15*
Pic 3 is the tailshaft of my TC. It looks different from yours.

Good Luck, L.M.
Attached Thumbnails
Click image for larger version

Name:	DSCF0321.jpg
Views:	2
Size:	221.5 KB
ID:	4179687   Click image for larger version

Name:	DSCF0323.jpg
Views:	2
Size:	230.1 KB
ID:	4179689  

Click image for larger version

Name:	DSCF0320.jpg
Views:	3
Size:	231.4 KB
ID:	4179691  
Luckymac is offline   Quote
Old 10-12-2019, 11:11 AM   #22
Moderator

WF Lifetime Member
WF Supporting Member
::WF Moderator::
 
Luckymac's Avatar
 
Join Date: Jan 2014
Location: SouthEast of Denver
Posts: 8,761
I assume you've already replaced all the missing and worn spring bushings. If you haven't, do that before anything else.

The attached pic shows an axle tag. Some hackers don't put them back. If you can find a tag on your axles (look on both axles) it should tell you what ratio you have. Sometimes the tags get switched. The only sure way to tell is to open the differential cover and look on the ring gear for the ratio.
This tag tells me the ratio is 3:54. The axle is in a 1987 YJ with 6 cyl and standard transmission. It's in a barn find that I'm trying to buy.

Good Luck, L.M.
Attached Thumbnails
Click image for larger version

Name:	DSCF0937.jpg
Views:	2
Size:	232.1 KB
ID:	4179693  
Luckymac is offline   Quote
Old 10-12-2019, 12:39 PM
Thread Starter
  #23
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
Luckymac.: yes bushing changed and torqued.

4.11 94'-95' Wrangler.

TC angle 7* up (measured from the engine oil pan) ( I read that it should be same, mine does not have a tranny oil pan, but hope close enough)

Pinion angle 5* down

Drive shaft angle 15*

3000 Rpm 2nd gear = 30 mph, No vibration in 3rd @ 30 mph. It did start vibrating more at around 40 mph in 3rd. and continued to increase slightly in 4th. Vibration starts getting pretty noticeable at 50 in 5th and steady increases to pleasure toy intensity @ 70. LOL
Attached Thumbnails
Click image for larger version

Name:	20191012_121656.jpg
Views:	2
Size:	227.6 KB
ID:	4179707  
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old 10-14-2019, 06:53 PM
Thread Starter
  #24
Jeeper
 
Bo Harris's Avatar
 
Join Date: Aug 2019
Location: Olive Branch, Mississippi
Posts: 37
just reading back over my last post, I have no clue where the up and down came from on those angles. Must have been a cut and paste mistake. But anyway, i tried something else on the way to airport this morning, going 70 and accelerating or decelerating i have the vibration, but push in the clutch or take it out of gear, it goes away. Won't be back for a few days, but when i return, i am going to pull wheels and diff cover and check gears and bearings.

Thanks all the help and suggestions so far.
__________________
1995 Rio Grande 4.0L - AX15 TOYOTA DESIGN - 2" lift- 31's
2002 Dodge Ram 1500 Quad Cab 5.9L
Bo Harris is offline   Quote
Old Yesterday, 02:06 PM   #25
Jeeper
 
SoCalC101CJYJTJ's Avatar
 
Join Date: Oct 2018
Location: SoCal, Middle of Everywhere
Posts: 431
Quote:
Originally Posted by Bo Harris View Post
just reading back over my last post, I have no clue where the up and down came from on those angles. Must have been a cut and paste mistake. But anyway, i tried something else on the way to airport this morning, going 70 and accelerating or decelerating i have the vibration, but push in the clutch or take it out of gear, it goes away. Won't be back for a few days, but when i return, i am going to pull wheels and diff cover and check gears and bearings.

Thanks all the help and suggestions so far.
I certainly agree with previous comments about schooling yourself on pinion angles and relative driveshaft angles. It can be somewhat of an art, particularly with two piece driveshafts or short wheelbase vehicles.

Just for giggles (I may have missed it if so), have you grabbed the yoke at the transfer case to see if the extension/tailshaft housing bushing is tight?

I have seen the symptoms you describe occur under the accel/decel conditions you mention.

USUALLY, the output shaft seal will leak if the bushing is junk, but believe it or not I have seen them not leaking with a worn bushing as well.

__________________
‘92 YJ, 4.0, AX15, Jeep Air, Mastercrafts, Bed Rug, Tuffy Tub Enclosure/Console/Hood Lock, Momo Prototipo, RE 4.5”, Bilstein’s, AA SYE, J.E. Reel Driveshaft, Griffin Radiator, JBA header, Dana 44/30, 4.56’s, E-Locker, M.O.R.E. Engine Mounts & Steering Box Brace, Metalcloaks, Fuel Anza’s, BFG 35” KO2’s, White Knuckle Rock Sliders, Garvin Bumpers, Bestop Sliders, Warn 9.5ti, Old School KC’s, Hella H4’s, Quadratec LED tails, more....
SoCalC101CJYJTJ is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -5. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, Gladiator, Mopar and Grand Cherokee are copyrighted and trademarked to FCA US LLC.
Wranglerforum.com is not in any way associated with FCA US LLC.